Cydia Package Error

Discussion in 'iPod touch Hacks' started by loonyloopyloopi, Aug 20, 2010.

  1. loonyloopyloopi macrumors newbie

    Joined:
    Aug 18, 2010
    #1
    I had iOS4, and I use the jailbreakme(dot)com JB. For a while, Cydia worked perfectly fine, downloaded packages, added sources, without much of a hassle.
    Then, yesterday, as I was searching for packages and installing them, after the required packages are downloaded and the installer (terminal-like thing within Cydia) runs, this shows up:


    [​IMG]


    So now, I can't install or remove any of my packages.
    I believe it might be a clash between the hackulous and sinfuliphone repo AppSyncs, or something along the same lines. Does this colour difference explain anything?


    [​IMG]



    Any help would be greatly appreciated.

    I own an iPod Touch 3G 32Gig BTW.
     
  2. loonyloopyloopi thread starter macrumors newbie

    Joined:
    Aug 18, 2010
    #2
    And yes, I did try rebooting and respringing.
     

Share This Page