Cydia Permissions Problem After Pwnage - 10.5 Users Beware!

Discussion in 'Jailbreaks and iOS Hacks' started by Lionheart, Oct 21, 2010.

  1. Lionheart macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #1
    I just encountered a problem after jailbreaking 4.1 with Pwnage and wanted to share this warning. When launching Cydia, there were a series of lock file errors and there were no sources. Of course, this means no SSH to try to fix permissions or anything. Recooked my IPSW, re-jailbroke, same issue.

    After searching around, I discovered that there is a problem with OSX 10.5 that apparently causes this.

    Fortunately, I had jailbroken another phone with my 10.6 computer and only had to restore using that IPSW to fix the problem (had to use that computer to kick it into DFU mode as well). This resolved the problem entirely.

    If you find yourself stuck in DFU mode and unable to restore after this issue, just hold down both buttons until your phone snaps out of it and you should be OK.

    So.. if you're on 10.5, either update to Snow Leopard before jailbreaking, or use another computer.

    Hope this helps somebody!
    :)
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    I had no such problems on 10.5 with PwnageTool and 4.1 for 3Gs.
     
  3. Lionheart thread starter macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #3
    Problem occured on an iPhone 4. Anybody else?
     
  4. Lionheart thread starter macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #4
    Dev team just released Pwnage 4.1.2, which apparently fixes this issue.

    Thanks Dev team!!:)
     

Share This Page