iPad Cydia problem: Cannot Locate Package

Layo

macrumors newbie
Original poster
Mar 11, 2014
2
0
Hi. I've had cydia on my jailbroken 6.0.1 ipad 2 for almost a year now, and now, every time I click on a package on the front page, it tells me that it can't locate the package. I know it isn't the servers because its been like this for 2 months now and I've been looking forward to get Bluetooth mouse and trackpad, and it has had that error message for two months now, and I'm sure it isn't the servers overloading. I refreshed it and everything, everything that people have told me to do and that doesn't seem to solve the problem either. Should I restore and rejailbreak?
 

darricksailo

macrumors 601
Dec 18, 2012
4,354
113
Hi. I've had cydia on my jailbroken 6.0.1 ipad 2 for almost a year now, and now, every time I click on a package on the front page, it tells me that it can't locate the package. I know it isn't the servers because its been like this for 2 months now and I've been looking forward to get Bluetooth mouse and trackpad, and it has had that error message for two months now, and I'm sure it isn't the servers overloading. I refreshed it and everything, everything that people have told me to do and that doesn't seem to solve the problem either. Should I restore and rejailbreak?
You can't restore to a jailbreakable firmware anymore so that's out of the question. Have you tried using iCleaner?