Cydia Problems

Discussion in 'Jailbreaks and iOS Hacks' started by Kolohenalu, Jun 16, 2011.

  1. Kolohenalu macrumors newbie

    Joined:
    Jun 15, 2011
    Location:
    HAWAII!
    #1
    I just jb my phone today, it was all fine i downloaded winterboard and bitesms and tried it out. Then when i tried both, they crashed and put me in safe mode, i restarted, hard restarted, uninstalled them and installed them but the same result it crashes and puts me in safe mode. this still happens when i try to open a regular app from itunes. any solutions? or did i just forget to download some essential cydia files first?
     
  2. Kolohenalu thread starter macrumors newbie

    Joined:
    Jun 15, 2011
    Location:
    HAWAII!
    #2
    everything works in safe mode except the tweaks and all that stuff
     
  3. Vee_dub macrumors newbie

    Joined:
    Apr 29, 2011
    #3
    What firmware are you running? What tool did you use to jailbreak?
     
  4. Kolohenalu thread starter macrumors newbie

    Joined:
    Jun 15, 2011
    Location:
    HAWAII!
    #4
    4.3.3 I used redsnow
     
  5. Kolohenalu thread starter macrumors newbie

    Joined:
    Jun 15, 2011
    Location:
    HAWAII!
    #5
    nevermind i downloaded lockdown or whatever it's called and i saw on google that it crashes certain firmweres so i uninstalled it and im ok now
     
  6. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #6
    I just restored my phone tonight as well. I installed OpenSSH, SBSettings, Winterboard, and BiteSMS. I am having no problems. I used RedSn0w last time, but the first couple links I tried for RedSn0w were invalid, so I used Pwnage Tool instead this time.

    But, no problems here. Since you just restored anyway, maybe start over and do it again. If you restored from backup, and it does it again, msybe try to setup as new phone and see if it works better.
     

Share This Page