Cydia problems

Discussion in 'Jailbreaks and iOS Hacks' started by TheSarj, Sep 25, 2011.

  1. TheSarj macrumors newbie

    TheSarj

    Joined:
    Jul 4, 2011
    #1
    I was hoping someone could help me. While out and about recently I opened up Cydia. It said there were updates ready(I hadn't checked it in a while) so I clicked to update automatically. Because I was busy doing this and that I wasn't paying much attention but after a few minutes it said to respring. I did so and as I did, the phone was stuck on the load screen(not the Apple logo but the one where it's a bunch of strobes in a circle and the strobe goes round, if that makes sense). I left it for 15 minutes before doing the Power and Home button reset. The apple logo came up but then was stuck on that. Again, I left it for a while and then tried the Power/Home reset again.
    The phone finally booted up(to my relief) but winterboard wasn't working so I removed it and went into Cydia to resintall but Cydia wouldn't load. Anytime I go on just a blank grey background and nothing in the foreground.
    Will I need to re-jailbreak my iPhone? Or is there another way of resolving this? Any assistance would be greatly appreciated and a resolution without re-jailbreaking would be most excellent!

    iPhone 4 on iOS 4.3.3 jailbroken through sn0wbreeze
     
  2. jasvncnt macrumors 6502

    Joined:
    Jan 20, 2011
    Location:
    New Jersey
  3. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    What iOS version are you running? Sounds like you have a tethered jailbreak in which case you need to "just boot tethered now".
     
  4. jasvncnt macrumors 6502

    Joined:
    Jan 20, 2011
    Location:
    New Jersey
    #4
    It says hes on 4.3.3 jailbroken through sn0wbreeze
     

Share This Page