iPod touch Cydia problems

Discussion in 'Jailbreaks and iOS Hacks' started by JJ5682, Mar 7, 2013.

  1. JJ5682 macrumors newbie

    Joined:
    Mar 7, 2013
    #1
    I jailbroke my ipod touch a few days ago with evasi0n, but whenever i click cydia it says preparing filesystem and then it restarts. I tried rebooting and restore but nothing worked. so today i did a bit of tinkering around and after putting it into dfc mode, cydia still wouldnt work. however when i click on it now, it goes to an all black screen after saying preparing filesystem. the screen is all black exept for the notification bar a the top saying the time. So, is this normal? What should i do so that cydia will work?
     
  2. b2051758, Mar 7, 2013
    Last edited: Mar 7, 2013

    b2051758 macrumors newbie

    Joined:
    Oct 4, 2011
    #2
    If its stalling that early on I'd just restore and re jailbreak again. But if you've tried that the next thing I would do is to try another jailbreak method out now, sn0wbreze I think. What IOS are you on?

    Preparing the file system for cydia does take a while, and it will restart afterwards. That's what happened on my iphone anyway and all is working ok.
     

Share This Page