Cydia Probs

Discussion in 'Jailbreaks and iOS Hacks' started by bhavin1986, Feb 3, 2009.

  1. bhavin1986 macrumors newbie

    Joined:
    Feb 3, 2009
    #1
    Hi guys, Im new here. I recently bought a second hand 2g iPhone and it has already been jailbroken and has Cydia installed. I have tried to install a few apps that are in the featured section eg Cycorder, but when trying to install it or any other app I get a popup window stating that the file couldn't be located in my sources. So i got on the web to find some sources and when typing them in the phone states it is searching for the page and then I get source error message of HTTP error 2096. Does anyone know what is causing this?

    Thanks in advance,

    Bhav
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    Go to the Changes tab down at the bottom, then hit refresh in the top left hand corner. Some source updates should appear, upgrade them, and things should work again...

    If not, I'm not sure what the problem is. Try reinstalling Cydia via itself, or you may need to restore and jailbreak it again.
     
  3. bhavin1986 thread starter macrumors newbie

    Joined:
    Feb 3, 2009
    #3
    How would I go about reinstalling Cydia via itself? I tried again, this time it tried o load a few updates and then again when it tried to install the updates after a while the unknown HTTP error 2096 appeared again, and it keeps popping back up when i press ok. It's pissing me off now. My phone is unlocked and I guess restoring the phone will relock the phone? I don't wanna go through the palave of all that seeing as I don't know how to do it. Would the fact that I'm accessing through my WiFi have anything to do with it? ARGH! Thanks.
     

Share This Page