Cydia Sources/Database Issue

Discussion in 'Jailbreaks and iOS Hacks' started by jdaniel, Mar 28, 2011.

  1. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #1
    So I get this screen whenever I load cydia then it goes away...

    I have tried to use SSH to delete and reinstall cydia... but it doesnt seem to have fixed the problem... The problem doesnt seem to do anything but its kinda irritating... any ideas? Someone on some page said edit the plist file.. but my plist file is full of crap I dont even know what is supposed to be there and whats not..
     

    Attached Files:

  2. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #2
    I am also getting some similar errors in Cydia. Just started tonight.

    I went to uninstall a simple program and after I hit uninstall, I noticed that cydia was uninstalling a whole lot more than the 1 package i clicked on (i dont remember exactly what it was doing, but there was a lot of code scrolling on the screen followed by several package errors). I'm not sure if i somehow selected something else by accident, but afterwards i received similar errors... i was worried that it was somehow uninstalling cydia altogether.

    Don't have any ideas - but wanted to chime in saying that i'm experiencing the same thing starting tonight...
     
  3. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
    #3
    I had the same prob after Cydia was updated..but after a few days it worked itself out..my guess was the people who are over the sites had to tweak for the new cydia
     
  4. KentuckyHouse macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #4
    It's normal. I get it too. Apparently, Cydia has a new way of handling repositories and until every repo has updated to this new way, you'll get this screen. It's not a big deal and you would get these from time to time in the old Cydia, only it was a pop up instead of a dedicated screen.
     

Share This Page