Cydia stuck on "Preparing Filesystem"

Discussion in 'Jailbreaks and iOS Hacks' started by brayhite, Jul 7, 2011.

  1. brayhite macrumors 6502a

    Jun 21, 2010
    N. Kentucky
    After using and seeing how unstable it was, I used redsn0w to jailbreak my phone. Everything went smoothly, but it deleted all of the jailbreak apps. Oddly enough, the tweaks and themes were still active.

    Winterboard was still accessible via Settings, but the app was gone. SBSettings no longer worked, as when I would swipe down from the status bar, I would get a message saying "It is potentially dangerous to perform actions while Cydia is installing software." from Activator.

    I would do a reset, but it would boot in Safe Mode, in which Cydia would still say "Preparing Filesystem". Swiping down for SBSettings tells me it's in Safe Mode, so I restart SB from the message it gives me. It would restart into normal mode.

    Cydia will try to "prepare the filesystem" once more, restarting the phone again, but going back to the Cydia app brings up the "Preparing Filesystem" mesage again and results into another reset (I'm typing as I do all of this).

    I MRoogled and Googled and found no one mentioning this message coming up. Anyone have this experience happen and know of the best solution? I'd like to actually be able to modify and add apps again from Cydia.
  2. brayhite thread starter macrumors 6502a

    Jun 21, 2010
    N. Kentucky
    It wouldn't have something to do with installing the multitasking gestures, would it? I told redsn0w to do that and it's in Settings now and working.
  3. brayhite thread starter macrumors 6502a

    Jun 21, 2010
    N. Kentucky
    In case anyone else encounters the same problem, I had to restore on iTunes, performed a backup, then rejailbroke my iPhone. Having some issues with the jailbreak, but none that is causing this problem.
  4. jmchapman macrumors newbie

    Oct 13, 2011
    Okay so I have a similar situation.

    I jailbroke my iPhone 3GS with redsn0w. I was on iOS 4.3 and I upgraded the baseband to 6.15.00 so I could unlock and use it for T-Mobile.

    Okay so everything went smoothly with the jailbreak. But now when I click Cydia it gives me that same "Preparing Filesystem" message and then exits itself. And that happens again and again.

    I tried restoring with a custom IPSW of 4.3.3 using Pwnagetool, but iTunes told me after extracting the softward "The iPhone could not be restored, This device isn't eligible for the custom build."

    Can anyone help me here?

    I just want to get Cydia working
  5. kvizzel macrumors 6502a

    Jan 15, 2011
    yeah i had the same problem.

    i also installed gestures no idea why, horrible on the iPhone 4 screen.
    (it was amazing on the iPad)

    had to do a full restore, and rejailbreak then it fixed my problem.

    was freaking out too because i was on 4.3.3 without saved blobs.


Share This Page