Cydia turns iPad into iPod

Discussion in 'iPad Hacks' started by Jumpie, May 6, 2010.

  1. Jumpie macrumors 6502a


    Jul 7, 2008
    First, yes, I've searched and couldn't find the answer.

    I know when you jailbreak and install Cydia, there are certain things that turn the iPad into a big iPod and I know to fix that just respring.

    But after that happens, the apps are set up to mimic the iPod and not everything shows up in the same place. The only way I've figured out to fix that is to sync and start to rearrange that apps.

    My question: is there an easier way to rearrange the apps? Restore? But that would take too long? Any shortcuts?
  2. g8orballboy macrumors regular

    Mar 25, 2010
    I haven't jailbroken my iPad yet (don't know if I will) but to solve your problem I believe you just need to install sbsettings and do a respring. That should fix it for you.
  3. Jinkst macrumors 6502

    Oct 11, 2008
    London via Sydney
    Depending on what you've installed so far there are updates starting to come through to fix the packages doing this. SBSettings is now updated so download that one if you've got the original package.

    As for your original question, it doesn't appear so. Because the iPod layout doesn't allow for as many apps per screen the extra get pushed to the next available spot. So its just a matter of rearranging.

    The more that packages get updated though the less this will happen obviously. If you're becoming tiresome of it I'd suggest leaving them in the iPod layout till all the packages you've installed have been updated.
  4. FastangV6 macrumors regular


    Oct 1, 2007
    The only way I know of to quickly rearrange them is a re-sync with iTunes. I had similar issues with Winterboard before it was updated in the last few days. I am no longer seeing this issue though with the current Winterboard.
  5. sths-gr macrumors member


    Apr 10, 2009
    IMF-bound Greece
    Happened to me now.

    Could not respring from BossPrefs because the respring option could not be reached due to resize.

    Even the screen lock orientation button changed into 'silent' button as in the iPhone :eek:

    Finally found how to fix this.. Changed the Lock screen/Home screen wallpaper.

    After this I also installed Sbsettings just in case.

    Took some screen captures also

    *Icons had turned small btw

    Attached Files:

  6. GFLPraxis macrumors 604


    Mar 17, 2004
    I'm in the exact same situation. I can't respring from BossPrefs- it won't accept input. The bottom strip of the screen won't accept touch input, so I can't use Cydia to install SBSettings.

    I tried changing the wallpaper, and it came back up normally- just for a moment. Then it rebooted and went back to the Big iPod mode.

    Any help??
  7. NikFinn macrumors 6502a


    Jun 22, 2009

    Can you navigate to the page to change language in settings? That usually forces a respring
  8. 3goldens macrumors 68000


    Feb 26, 2008
    I could see how this could be a problem. I used to have a restring program on my home page just case, found on cydia, then I installed SBS settings and put in a setting to tap the time and it always appears with a respiring button and bingo your back.
  9. GFLPraxis macrumors 604


    Mar 17, 2004
    Ahhh thank you!! :D

    Changing the language forced a respring- I was then able to install SBSettings. Whew!

    So, for future reference if anyone gets stuck in iPod Mode *without* SBSettings installed, changing the language will get you out long enough to go install SBSettings.
  10. marcosaljr macrumors newbie

    Jul 30, 2011
  11. Dokk macrumors regular

    Jun 20, 2010
    IA, TX ... I never know
    This happened to my wife's iPad 2 last nit after I did a network settings reset. The solution is in a thread just down the page:

    Good luck.
  12. marcosaljr macrumors newbie

    Jul 30, 2011
    Dokk, the problem is: I can not open cydia nor any other program and do not have the SBSettings.
  13. Dokk macrumors regular

    Jun 20, 2010
    IA, TX ... I never know
    Neither could I. Keep reading down the thread -- the post above mine and my post. There's an app available for your Mac, through which you can access the files on your ipad and delete things. The app is trialware, which is all that you need.

    Trust me -- read down that thread toward the bottom. :cool:

    Edit: the app is called TouchCopy and it connects via USB.
  14. marcosaljr macrumors newbie

    Jul 30, 2011
    Understood. But I think I messed up. Because now he is not even aware of
    it, goes straight to a screen asking to put the usb cable and iTunes logo.
    I do not know what to do Comex. Help me about this, please. I have a
    presentation at work Monday and would have to submit the iPad. But it is

    Below is a summary of everything, how it happened, and now the situation.
    I think I deleted the wrong thing iPhoneExplorer.

    Help Me man.

    Following is the summary:

    "Since we can not even solve the problem, I will make a summary of the
    I bought the iPad 2 this week, and I used the jailbreak did everything
    right. Installous I downloaded and installed about 15 apps at once. I was
    in Cydia and installed the Activator, Remove Background, and Lockdown, or
    info. I also saw a forum on how to reactivate Facebook to iPad, I
    downloaded the Facebook iPhone iFile and then, I was there and changed the
    info.plist UIContentFamily of 1 to 2.
    After all, was the first time I hung up the iPad. When I went to turn on
    the iphone, it appeared rather odd, as in the photos:

    Trying to open any application and it opened and the screen faded black
    and automatically restarts the iPad.

    I tried to restore to 4.3.3 using the IPSW right, downloaded from the
    Apple site, and nothing, it gave an error, tried to fix the error by
    changing the hosts and nothing right, too. I downloaded the TinyUmbrella
    and did everything right, I thought the only SHSH: iPad23g 3.4.5. And
    therefore can not downgrade or update because Apple has stopped signing

    Because I could not open the Cydia order to delete the apps that had
    installed, I went and downloaded the iPhoneExplorer and there I went into
    Apps and removing it was not necessary or that I had installed.From what I
    remember, did not remove anything else. Woe now to call it the iPad comes
    right on the screen of the USB cable and then iTunes. I tried to call
    holding Power + Sleep, but this screen is, I tried several ways and does
    not leave this screen. Oh if I connect to iTunes it's an error:
    0xE8000022. And it is.

    Basically this is the problem. I do not want to switch to the 4.3.5
    jailbreak for not having, and update with the 4.3.3 IPSW is not working.

    I need to resolve this, because right now the iPad is inactive with these

    I hope I can, with your help, solve problems and make it just right.

    I look and thanks again for your help and attention.

    * Sorry for my english, I'm from Brazil and do not speak the language


    Even if it does not start, I was in iPhoneExplorer now see what took
    place, and he appeared there, the more I click on the tab or Media Apps
    and nothing appears.
    Whats going on?
  15. Dokk macrumors regular

    Jun 20, 2010
    IA, TX ... I never know
    Ewww. I'm not sure that you have any choice but to update to 4.3.5 and end your jailbreak. But don't take my word for it -- wait for someone a bit more knowledgeable to respond. Sorry I can't help more.

    Best of luck.
  16. marcosaljr macrumors newbie

    Jul 30, 2011
    Thank you, but I think it must be right. The Comex said that there is no output. Or try to restore to 3.4.5 or delete things in the folder Library / MobileSubstrate / DynamicLibraries. So is this right? For my work I have to lose iPad jailbreak it? And soon will not have a new jail, for only there in September? : /

Share This Page