Cydia tweak"unable to purchase" problem iOS 8.4

Discussion in 'Jailbreaks and iOS Hacks' started by lazross, Jul 9, 2015.

  1. lazross macrumors newbie

    lazross

    Joined:
    Jul 9, 2015
    #1
    Hi,
    I have a jailbroken iPad air 2 on iOS 8.4. Every tweak compatibility list says Auxo Legacy is compatible with 8.4 yet when I try to buy in Cydia, it says
    "unable to purchase-this product is not currently certified to be compatible
    with your device". Can anyone help with my confusion?
    Thanx, laz ross
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    It is compatible on 8.4 but not on your device, so not for iPad.

    It can be purchased on an iPhone.
     

Share This Page