iPhone Cydia tweaks aren't working anymore [iPhone 5S]

Discussion in 'Jailbreaks and iOS Hacks' started by Mischaa, Jan 6, 2014.

  1. Mischaa macrumors member

    Mischaa

    Joined:
    Jul 16, 2013
    Location:
    The Netherlands
    #1
    Hi there,


    Strange enough, all my tweaks aren't working anymore. Just two hours ago every all my tweaks (Barrel, BlurredMusicApp, customLS, iBlank, NoSlowAnimations and Purge) worked just fine but after (I think) I installed the 'Five Icon Dock' tweak, everything messed up. I reinstalled Cydia Substrate several times without success. I've tried uninstalling all tweaks, leaving all the default stuff and again reinstalling Cydia Substrate. No luck.

    Somebody any idea how to fix this?

    Cheers,
    Mischaa
     
  2. JohnLT13 macrumors 6502a

    JohnLT13

    Joined:
    Dec 9, 2012
    Location:
    Boston (aka Red Sox Nation)
    #2
    I had to uninstall winter board because it was to buggy. That seamed to helped all my remaining tweaks run much smoother. Other then that maybe a complete restore and JB is needed. Good luck.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Five Icon Dock doesn't work for iOS7 (yet).
    Get rid of it, your problems will go away.
     
  4. Mischaa thread starter macrumors member

    Mischaa

    Joined:
    Jul 16, 2013
    Location:
    The Netherlands
    #4
    That's the first thing I did but it did not fix my problem. :(
     
  5. YaBoiD macrumors regular

    YaBoiD

    Joined:
    Apr 12, 2011
    #5
    Five Icon Dock is working for me....no issues
     
  6. carjakester macrumors 68020

    carjakester

    Joined:
    Oct 21, 2013
    Location:
    Midwest
    #6
    did your phone happen to reset? i know with mine it will, and as it usually went to a safe mode it just went back to normal. try respringing and see if that solves your problem.
     
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    on a 64 bit device? it works on 32 bit devices with small problems which don't impact the functionality
     
  8. Mischaa thread starter macrumors member

    Mischaa

    Joined:
    Jul 16, 2013
    Location:
    The Netherlands
    #8
    I've tried to respring several times, didn't work. Even a hard reset (sleep/wake button + home button for 10 sec) did not work. I think I need to restore and jailbreak again.. :/
     

Share This Page