Cydia V1.1.19, Source's/Repo Location?

Discussion in 'Jailbreaks and iOS Hacks' started by XxUnkn0wnxX, Jul 4, 2015.

  1. XxUnkn0wnxX macrumors member

    XxUnkn0wnxX

    Joined:
    Nov 12, 2014
    #1
    Hi, i have looked every where for the new Repo sources location as i like to edit the file Manually of easy repo adding and restoring.

    now as do not wish to re-type my 30 sources any one the real location?

    as when i edit the repo's in either of these locations they do not get applied:
    /var/mobile/Library/Preferences/com.saurik.Cydia.plist
    /var/mobile/Library/Cashes/com.saurik.Cydia/sources.list
    /etc/apt/sources.list.d/cydia.list

    the old original location was:
    /var/lib/cydia/metadata.plist

    but now i cannot pinpoint the actual location..
     
  2. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #2
    I think I am having this problem. Did you resolve this?
     
  3. XxUnkn0wnxX thread starter macrumors member

    XxUnkn0wnxX

    Joined:
    Nov 12, 2014
    #3
    no didn't resolve it. even with latest ver of cydia... and when i tried messing with those files when i went to each of my manly added repo's they where blank i had to remove all my repo's and reinstall cydia..

    ever since cydia started running under mobile is has made a huge mess of backing up repo's and restoring them..

    sure u can back them up from the /var/mobile/Library/Cashes/com.saurik.Cydia/sources.list

    but you cannot restore i have edited all of these i even removed all of the 3 locations of the sources and this still didn't change anything all the repo's came back. there must be another hidden place where the repo's get stored but i haven't found it nor has the developer replied to my tweet.
     
  4. XxUnkn0wnxX thread starter macrumors member

    XxUnkn0wnxX

    Joined:
    Nov 12, 2014
    #4
    there is always breaking down a pkgbackup back up. just back up repo files extract the pkgbackup local backup and try to find out the actual location of the repo's
     
  5. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #5
    It's 1.1.19 that's the problem. I went back to 18 and it resolved mine. Except several repos were gone. I had to reenter.
     
  6. skinned66, Jul 24, 2015
    Last edited: Jul 24, 2015

    skinned66 macrumors 65816

    skinned66

    Joined:
    Feb 11, 2011
    Location:
    Ottawa, Canada

Share This Page