Cydia won't launch!

Discussion in 'Jailbreaks and iOS Hacks' started by Savagestorm, Aug 16, 2008.

  1. Savagestorm macrumors member

    Joined:
    Jun 12, 2008
    #1
    Well I don't know where I'm going wrong, it worked just fine with 2.0. Once I upgraded it wouldn't launch, or rather try and launch, and return me to the home screen a few seconds later. I'm actually having this problem across two phones, tried downloading the pwnage tool from a different source, and I'm now just out of idea's. Any suggestions would be greatly appreciated.

    Thanks
     
  2. DN7335 macrumors 6502

    Joined:
    Jun 9, 2008
    #2
    I'm assuming you've done the normal stuff like reboot the phone, etc. I would suggest that you rebuild the firmware and reinstall it. Also, BigBoss suggests that you set the partition size to 550MB, that was causing some Cydia errors apparently.
     
  3. Savagestorm thread starter macrumors member

    Joined:
    Jun 12, 2008
    #3
    I was extracting with winrar, always had in the past and it worked fine. I simply extracted with standard unarchiver and it works?

    Thanks for the help anyway.
     
  4. DN7335 macrumors 6502

    Joined:
    Jun 9, 2008
    #4
    Ah so you didn't build your own firmware but rather used one that you found online? Interesting, glad you got it working...personally its too risky for me, I'd rather use the tool and build from an original image I downloaded from Apple.
     
  5. bigandtasty macrumors 6502

    bigandtasty

    Joined:
    Dec 26, 2006
    #5
    For What It's WoRtH

    Savagstorm,

    For what it's worth, I had this same problem tonight, everything has worked perfect for weeks, but today, cydia would not luanch, just hang and then return to the home screen. Ended up being I had no available storage left on my iphone. I deleted 1 movie off my iPhone, rebooted and Cydia launched.

    Long story longer, check to make sure you have available storage on you iphone, if not delete a few things and see if that fixes your problem.

    Cheers,

    B&T:D
     
  6. Savagestorm thread starter macrumors member

    Joined:
    Jun 12, 2008
    #6
    I built my own firmware, I just mean extracting the pwnage tool.
     
  7. goombah88 macrumors member

    Joined:
    Aug 6, 2008
    #7
    Please go to http://blog.iphone-dev.org/ and read the post
    http://blog.iphone-dev.org/post/45276976/good-morning

    where they state
    "Please ensure you ONLY download and use the tbz file - as we warned yesterday the re-compressed unauthorized .zip files cause problems with certain parts of the release.

    If you choose to download the file PwnageTool_2.0.2.tbz from anywhere else apart from these mirrors then check the SHA1 sum, AGAIN - ONLY DOWNLOAD THE TBZ!"

    Just a thought, but you could make sure you followed these instructions properly.
     

Share This Page