Cydia wont load and an icon that I never seen before.

Discussion in 'Jailbreaks and iOS Hacks' started by slick773, Dec 19, 2009.

  1. slick773 macrumors newbie

    Joined:
    Jun 28, 2008
    #1
    My phone is unlocked and works but, it wont accept any mms and cydia wont load. It says loading and then it goes to main screen. Also there is an icon that I never seen before its a phone with dots underneath it on the top right and screen on the phone. Some one help. Its a 3g running on 3.0 for T-mobile
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    1) Saurik's server has been acting up lately. Try again later.

    2) You need to change APN settings to get MMS to work on T-Mobile. Search the forums, it's been discussed ad nauseum.

    3) Post a screenshot and we might be able to identify your mystery icon.
     
  3. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #3
    I think the icon is the tty icon. I can't remember how to turn it off, but I'm sure someone else can tell you.
     
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    Settings > Phone > TTY
     
  5. slick773 thread starter macrumors newbie

    Joined:
    Jun 28, 2008
    #5
    This what I have on my iPhone
    wap.voicestream.com
    blank
    blank
    APN
    wap.voicesteam.com
    blank
    blank
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    Well, a quick Google search suggests that under MMS you should try:

    APN: wap.voicestream.com
    username: blank
    password:blank
    MMSC:216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    the rest blank
     
  7. slick773 thread starter macrumors newbie

    Joined:
    Jun 28, 2008
    #7
    it worked thanks
    PS what is that?
     
  8. slick773 thread starter macrumors newbie

    Joined:
    Jun 28, 2008
    #8
    thats an old one i have a newer one
     
  9. slick773 thread starter macrumors newbie

    Joined:
    Jun 28, 2008
    #9
    the same for everything except for mmsc i have
    mms.msg.eng.t-mobile.com/wapencssm
     
  10. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #10
    I'm sorry, but you keep asking questions you could answer for yourself with a simple google search. It would be faster than asking here and you would get a far better answer. Just google TTY.
     
  11. slick773 thread starter macrumors newbie

    Joined:
    Jun 28, 2008
    #11
    found out its the wrong ending here is the right one




    mms.msg.eng.t-mobile/wapenc
     

Share This Page