iPhone Cydia won't load over wifi but only LTE?

Discussion in 'Jailbreaks and iOS Hacks' started by thadoggfather, Mar 9, 2013.

  1. thadoggfather Suspended

    thadoggfather

    Joined:
    Oct 1, 2007
    #1
    as of today, later in the day, having problem with cydia loading over wifi.

    an ipad 3 had the same issue on same network, tried a different wifi network that is confirmed to work fine and it has same issue.

    on LTE cydia loads.

    whats going on?

    if it gets to this point, it does this on wifi:
    [​IMG]
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Loaded ok all day for me on wifi.
    Maybe the particular wifi network?
     
  3. thadoggfather, Mar 9, 2013
    Last edited: Mar 9, 2013

    thadoggfather thread starter Suspended

    thadoggfather

    Joined:
    Oct 1, 2007
    #3
    It's working fine now maybe it was just a server glitch for an hour

    It happened on two different wifi networks and for two different devices on same wifi I should have known then and there 100 percent. But normally if server is offline you get an error not just it not loading.



    Oh wells

    Edit - doing it again
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  5. crazymatrix2 macrumors newbie

    Joined:
    Mar 10, 2013
    #5
    I am having the exact same issue, since yesterday. It is loading and updating fine over 3G, not working over wifi.
     

Share This Page