Cydia won't open on new JB on iP4

Discussion in 'Jailbreaks and iOS Hacks' started by E3BK, Dec 4, 2010.

  1. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #1
    So I decided to finally upgrade the iP4 form 4.01 to 4.1. I wanted to preserve my baseband and keep it untethered so I'm using PT 4.1.2.

    It seems to be successful. iOS updated to 4.1, baseband still at 1.59.00. Getting push, phone calls working. But I can't open Cydia. It closes as soon as I try to open it.

    Anyone know why? Is it because I used an older PT tool and Cydia has since been updated? It was working fine on 4.01. :(
     
  2. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    If you haven't you need to reboot. I had that issue when going from 4.1 to 4.2.
     
  4. E3BK thread starter macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #4
    I used PwnageTool 4.1.2 to JB it and rebooted many many times.

    After many hours of research & some trial & error, I figured out how to uninstall/reinstall Cydia using DiskAid. Whew. All is right in the world now...and I learned something new. Though being in that situation usually isn't the way I prefer to learn new things. haha. Trial by fire I guess.
     
  5. Bandolier macrumors 6502a

    Joined:
    Aug 2, 2010
  6. E3BK thread starter macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #6
    I actually did already try that before I posted. The task is completed (see above post) but thanks.
     

Share This Page