Cydia won't open

Discussion in 'Jailbreaks and iOS Hacks' started by hien123, Nov 22, 2010.

  1. hien123 macrumors newbie

    Joined:
    Nov 22, 2010
    #1
    can anyone help me ,i don't know why my cydia on my iphone won't open ,i use to can open it before , thank you so much.........
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    More info is needed to help you.

    What iOS you got? what phone? what JB tool did u use?
     
  4. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #4
    It's sitting on "Loading..." on both my iPhone 4 running 4.0 and my iPad running 3.2. I'd guess it's a possible issue on the servers.
     
  5. andy9l macrumors 68000

    Joined:
    Aug 31, 2009
    Location:
    England, UK
    #5
    Has it worked for you before?
     
  6. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #6
    Please tell me this means that he's updating it for 4.2. Does it work for anyone currently?
     
  7. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
  8. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #8
    For months now, yes.

    Edit: rebooted iPad; hung on Loading for four minutes this time, but Cydia finally came up. Will try same with phone.
     
  9. APtalent macrumors regular

    Joined:
    Jun 5, 2010
    #9
    Same here.

    Going to try waiting it out like you did.
     
  10. andy9l macrumors 68000

    Joined:
    Aug 31, 2009
    Location:
    England, UK
    #10
    If it's suddenly stopped working, it's very coincidental with the release of iOS 4.2. I wouldn't be surprised if it were to do with the new Cydia coming for 4.2.
     
  11. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #11
    Mine did the same thing yesterday when I was messing around with 4.2.1 and the patched version of Cydia. I just assumed it was because I had patched it. Maybe not.
     
  12. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #12
    It's definitely behaving the same on both devices--4 full minutes before it loads. Neither device has had any real changes since the last time it was behaving normally, neither is on 4.2, and both only have the default repos, so nothing else *should* be at issue. I'm with Andy, I'd bet on something to do with the Cydia version for 4.2. Hopefully it's the same for the OP.
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    Same here. Nothing loads.
    It's probably under construction or updating before the new jb.
     
  14. Jumpie macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
    #14
    Probably because everyone's SHSHs are being saved for 4.2.1. Just my 2¢
     
  15. Fisticuffs2065 macrumors member

    Joined:
    Jun 20, 2010
    #15
    Im running OS 4.1 on iPhone 4 and I have been having trouble with Cydia for a few hours now. I tried re-jailbreaking, even tried using greenpois0n instead of limera1n, and it's still the same. "Unable to Load (The request timed out.)" is all I am getting! Oh well, I will wait it out.
     

Share This Page