Cydia won't start after...

Discussion in 'Jailbreaks and iOS Hacks' started by mdrussn, Nov 19, 2009.

  1. mdrussn macrumors newbie

    Joined:
    Nov 19, 2009
    #1
    I've installed 7 ICON springboard - everything worked fine; Then I decided to install a 5 icon instead and in the middle of installing - the phone completely restarted itself and now Cydia won't stay open. What can I do to solve this?
    (could the issue be because I didn't unistall the other one first)?

    Thanks.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Have you tried doing another additional hard reboot on the phone (hold lock and home button until the phone turns off). That might help. You can also try to install those tweaks with Icy or Rock (if they are available in those programs).
     
  3. mdrussn thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #3
    jman - just tried hard reboot on the phone and Cydia won't load still.

    I don't have Icy or Rock installed.

    Any other thoughts?
     
  4. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #4
    Probably. You can't put two tires on the same hub. You may have to restore and re-JB to fix it.

    Lesson learned (I hope)
     
  5. mdrussn thread starter macrumors newbie

    Joined:
    Nov 19, 2009
    #5
  6. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #6

Share This Page