D Link DWL 122 USB wireless adaptor

Discussion in 'Mac Accessories' started by omarjk, May 31, 2008.

  1. omarjk macrumors regular

    Joined:
    Jan 20, 2008
    Location:
    London, UK
    #1
    Hi,

    does anyone know if the D-Link DWL-122 supports higher than OS X 10.2x i.e. Leopard v.10.5.2?

    Thanks.
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #2
    I can vouch that it used to work on 10.4.3, which is what I used to run on my iMac G3 that had one of these attached.
     
  3. omarjk thread starter macrumors regular

    Joined:
    Jan 20, 2008
    Location:
    London, UK
    #3
    Thanks for such a quick response dynamicv. I am quite to new to Macs- is it likely that it would thus work with my version? I think I can get one for about seven dollars so there are not any high-sunk costs in checking.
     
  4. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #4
    Just dug mine out of an old parts bin and tried it within 10.5.3 on an Intel iMac. No joy. It may work with a PowerPC model, but otherwise it's not the adapter for you.
     
  5. omarjk thread starter macrumors regular

    Joined:
    Jan 20, 2008
    Location:
    London, UK
    #5
    Thanks for that. I may try the Netgear M111 v1 to see if I can get anywhere. Thanks again.
     

Share This Page