D-Link > Extreme > Express

Discussion in 'Mac Accessories' started by Mac-Addict, Feb 10, 2008.

  1. Mac-Addict macrumors 65816

    Mac-Addict

    Joined:
    Aug 30, 2006
    Location:
    London
    #1
    I am being driven crazy, my D-LINK modem does not like my Airport extreme, I have a d-link modem connected to my Airport extreme and the WDS to a Express to extend our network. I keep getting DHCP problems and I keep getting the double NAT messages. The DHCP Server settings on my d-link modem is as follows... [​IMG] and I dont know what to put my Airport extreme settings as. Im not sure if I am meant to put them as the same as my d-links but every time I try I get "The DHCP range you have entered conflicts with the WAN IP address of your base station". If I turn off my d-link modem and turn it back on it works for a few hours and then screws up again. o.0 I have had weeks of problems.
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    Open up Utilities->AirPort Utility, select the Extreme, and go to manual configuration (just double-click on the Extreme's icon on the left).

    Click on the Internet tab, and make sure it's set to Connection sharing: off (bridge mode). This should help.

    Also, in that same panel, make sure it's set to either connect with DHCP or that, if it uses a manual address, that address is not in the range of addresses the D-LINK hands out as DHCP addresses.
     

Share This Page