D-link Wifi Help

Discussion in 'iMac' started by antnie, Jun 25, 2010.

  1. antnie macrumors newbie

    Joined:
    May 22, 2010
    #1
    Hi everyone. I have been around this site for a few months now and this is my first post. This is also the second day of me owning my first imac. I am loving it right now, but I am not loving my d-link router.

    I need some help. I can't get my d-link DI 524 to send out wifi signals. I can get internet only when the ethernet cable is plugged into the mac, but I cant get wifi.

    This is really starting to annoy me. I need to have the wifi working because the ethernet cable is a barley long enough to get to the router and the cable is so tense, it is actually in the air right now. It is actually fairly dangerous to have the cable like this.

    So I am asking you guys if anyone knows how to fix this problem. I have already tried the method of unplugging the modem and then unplugging the router, waited 30 seconds then plugged modem back in then wait 30 seconds and plugged the router back in. I have tried that a few times, and I have tried combinations of that ( unplug router first, then modem. Unplug only router etc...)

    So I really need help guys. Thanks for your time.
     
  2. HvyMtlPlyr macrumors member

    Joined:
    Jun 25, 2010
    #2
    Is your router broadcasting the SSID? Enable that if it's not. You can always disable it again after you test it. Can you see your wireless network with any other computers in the house?
     
  3. antnie thread starter macrumors newbie

    Joined:
    May 22, 2010
    #3
    I fixed it with a good old fashinon paper clip reset.
     

Share This Page