D80/90 remote mode bulb mode?

Discussion in 'Digital Photography' started by The General, Mar 18, 2009.

  1. The General macrumors 601

    Joined:
    Jul 7, 2006
    #1
    I used to have a Nikon D80 and I could put it in remote mode and set the shutter speed to "bulb." I could use the ML-L3 IR remote to make any length exposure I wanted. I would press and hold the button on the remote, point the remote away from the camera, then do close the shutter I'd press the button again.

    I gave my D80 to my dad.

    I bought a D90.

    My dad upgraded the firmware on the D80.

    Now there is no "bulb" shutter speed when I put the cameras into remote mode. Longer than 30" just shows "--" and I get no response.

    What do I have to do to make really long exposures on these cameras without having to hold the button down on the camera? And why did Nikon remove this capability in the 1.11 firmware for the D80?
     
  2. iCris macrumors member

    Joined:
    Jan 18, 2008
    #2
    Hi General,i use the d80 with the firmware 1.11,º-first the camera in remote mode,2-second the speed to "--",3-press the remote to start take the picture and 4-press again the remote to end the picture,i hope that helps you,:)
     
  3. The General thread starter macrumors 601

    Joined:
    Jul 7, 2006
    #3
    Which remote are you using? When I press the button on the remote, nothing happens. :(
     
  4. The General thread starter macrumors 601

    Joined:
    Jul 7, 2006
    #4
    Which remote are you using? When I press the button on the remote, nothing happens. :(

    EDIT: Nevermind. :rolleyes: I changed the battery in my remote and it started working again. I just wonder why it says "--" instead of "bulb" now, it's just a bit confusing to me. :eek:

    EDIT AGAIN: Not entirely sure how that happened. Maybe I hit quote? No, because had I done that, I would have had to remove the quote tags. I dunno, whatever.
     
  5. iCris macrumors member

    Joined:
    Jan 18, 2008

Share This Page