Daily Crashes with beach balls - how to analyze

Discussion in 'Mac OS X Lion (10.7)' started by Crotonmark, Oct 6, 2011.

  1. Crotonmark macrumors regular

    Joined:
    Jul 22, 2011
    #1
    Newbie Mac user - 2010 27" iMac - Lion 10.7.1
    for the past week my Mac has been freezing up daily
    Going to spinning beach balls and i have to manually turn off the power button and restart.
    Is my system capturing information on what is causing the problem?
    How can I approach fixing this?

    TIA

    Mark
     
  2. Roy G Biv macrumors 6502

    Roy G Biv

    Joined:
    Dec 26, 2010
    #2
    How long have you been on Lion? I've had it since launch and was fine until a couple days ago. Now it freezes up many times a day--sometimes the whole system. It lasts a minute or several minutes.

    Was there a wide update within the past week?
     
  3. Crotonmark thread starter macrumors regular

    Joined:
    Jul 22, 2011
    #3
    Since day one and this just started.

     
  4. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #4
    I get this about 3 times a week. Annoying as hell and I have no idea why but in my case I think it's tied to Safari. Either that or my new 1TB Samsung hard drive is choking on something.

    If you have the time, let the beach ball spin and see if the system returns to normal. This can take up to 5 minutes though. :eek:
     
  5. Crotonmark thread starter macrumors regular

    Joined:
    Jul 22, 2011
    #5
    I normally force quit my open apps and then, as the dock has frozen, I started entering into terminal killall Dock
    This kills the dock but everything on screen disappears and leaves me with a whiteish screen. I have left this for a few minutes but it never went away.
    Power button off to restart.

    Maybe I should just use firefox for a while??

    It came out of nowhere!!!

    Mark
     
  6. Rob.G macrumors 6502

    Rob.G

    Joined:
    Jan 17, 2010
    Location:
    NW Oregon
    #6
    In the last couple of weeks I've started getting beach balls on my Air with Chrome. It's usually after I wake the machine up, I will go to hit a website, and chrome will beach ball and that's the end of it. I have to Force Quit it. But then it's fine for a good while longer.

    Rob
     
  7. Crotonmark thread starter macrumors regular

    Joined:
    Jul 22, 2011
    #7
    Rob
    Me too
    I was wondering if there is a log of these beach ball incidents that can help analyze why it is happening
     
  8. Rob.G macrumors 6502

    Rob.G

    Joined:
    Jan 17, 2010
    Location:
    NW Oregon
    #8
    Yeah I wonder where the Mac stores these logs. I know a lot of lower-level system stuff is in /var/log (like Apache), but the rest, I dunno. I'm looking in there now and don't see anything related to Apps.

    Rob
     
  9. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #9
    I've had this in the last week or two. For me it is always finder that starts it off and usually have to force power off to recover. Restarting finder doesn't cure it. In fact once finder is quit, it won't restart. can't simply log out either to fix it. I never sat 5 minutes or more to see if it ever came back without a restart though. I had the activity monitor open during one of these and there was actually no report or log of the problem or what leads to it. Just finder "not responding" is the only symptom. Is suspect it is a i/o problem of some sort but may be related to a driver or flash drive. But without any log info, it is very hard to pin down. When it does happen though, you're pretty much DOA until a forced shut down.
     
  10. Slower Pace macrumors member

    Joined:
    Jun 5, 2009
    Location:
    La Grande, Oregon, USA
    #10
    Safari issue?

    I have Lion 10.7.1. With me, it invariably seems to be associated when I'm in Safari checking my e-mails. The ball spins endlessly for me. I force quit Safari and it works fine after that, at least for that session in Safari. And oh yes, it doesn't happen every day either, but when it does it's annoying! :eek:
     
  11. Rob.G macrumors 6502

    Rob.G

    Joined:
    Jan 17, 2010
    Location:
    NW Oregon
    #11
    I gotta ask... and please don't anybody take this badly... but why are you guys using Safari??? Granted it's lightyears ahead of Internet Explorer on Windows, but Chrome and Firefox are much better supported and likely a lot more stable too. Heck, Chrome is the only browser that has been been broken by hackers.

    Chrome is my default browser, and I use Firefox for development because I like the Firebug plug-in.

    Rob
     
  12. stewacide macrumors regular

    Joined:
    Jan 6, 2002
    #12
    I get this same sort of crash all the time. Installed 10.7.2 but still happens. I recently tried turning off Spotlight indexing on a hunch and it hasn't crashed since so fingers crossed...
     
  13. Roy G Biv macrumors 6502

    Roy G Biv

    Joined:
    Dec 26, 2010
    #13
    Yo, Stew, how do you do that?

    I find the number of posters critical of Macs very suspicious. I read somewhere about corporations using bots to badmouth competitors on forums. They're so advanced that they can mimic angry, cynical teenagers.
     
  14. lighthouse_man macrumors 6502a

    Joined:
    Mar 13, 2005
    #14
    Most of the time Safari freezes because of Flash, at least in my case here. What I do and it works almost every time is open Activity Monitor and find "Flash player (Safari internet plugin)" and force quit it. Safari unfreezes and starts working again no problem. Of course there is the occasional need to restart it in order to reload Flash.

    ----------

    I used to have this problem with one external hard drive and if I had no choice but restart, sometimes I'd just unplug the external drive and Finder would be back working. Of course doing so occasionally made the drive unmountable and Disk Warrior was of help. What I'm trying to say is that if you have an external drive, check out if it's the problem and try to fix it or get another one.
     
  15. stewacide, Oct 6, 2011
    Last edited: Oct 6, 2011

    stewacide macrumors regular

    Joined:
    Jan 6, 2002
    #15
    To disable Spotlight indexing:

    Code:
    sudo mdutil -i off/
    Substitute 'on' to turn it back on.
     

Share This Page