Damn Pen Tablet! It's not doin' what it's supposed to....

Discussion in 'Mac Accessories' started by SamIchi, Sep 21, 2007.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    I was workin in PS and it just stopped workin like it's supposed to. I know I've had this problem before, and I think I fixed it with the Preferences, but I can't find the preference this time. The pen clicks when I get close to the tablet, and I want it to click when I tap on the tablet. I haven't downloaded anything or changed any prefences while I was working, So I don't know what happened. I restarted the computer, reinstalled the prefpane. I still can't seem to find the problem. Anybody know what the problem might be?

    It's a Wacom Graphire 3. It was making my computer all screwy, even when I wasn't using it. I would use my mouse and the internet page was scrolling on it's own when the pen wasn't near the tablet. So I unplugged it.
     
  2. redrouge macrumors newbie

    Joined:
    Mar 24, 2008
    #2
    hi
    i encountered the same problem as you, and just like you, i need help. desperately. im using favo cte-430, and it suddenly started going weird. it doesn't click when i tap on the tablet, but it clicks when im not even pressing it. i've tried changing the preferences, but its not working.
     
  3. Bonnie Kids macrumors newbie

    Joined:
    Mar 27, 2008
    #3
    I had the same problem some weeks ago.
    Try to pull the white pin of the tablet. Just pull it out of the pen, don't worry, and clean it with some water. Then push it back into the pen.
    In my case it has worked.
    // Bonnie Kids
     
  4. ProCreator macrumors newbie

    Joined:
    Jan 10, 2008
    #4
    Is the problem happening without using the pen's side switch? If the problem you are describing only happens when using the pen's side switch, there is an option in the preferences pane under options to set the function to "click & tap." If it does a hover click while not pressing the side button, I do not know what is wrong--very odd!
     
  5. SiriusExcelsior macrumors regular

    Joined:
    Dec 6, 2003
    Location:
    Canis Major
    #5
    Hi,

    Did someone find out the cause for this? I got a Wacom graphire 4 nearly 2 years ago which I don't use a lot precisely because of this. I don't remember ever being able to set it so it registers a click only when I tap it. Whenever the pen becomes within detectable range of the tablet, it clicks. I can't actually move the cursor by hovering without it clicking by itself first.

    I've tried pen mode and mouse mode, changed the sensitivity, looked at the side-switch mode options, installed the latest drivers.. basically every single option in the preference pane, but it just won't work... I'm actually intending to demonstrate ArtRage (artrage.com, great painting software) to some people in two days but the tablet not working is quite annoying.. What's more, this is the only place on google where I've seen this problem (cleaning the tip didn't work for me, obviously).. I wonder if it's a dodgy tablet?

    Any help would be great.. :)
     
  6. Razzu macrumors newbie

    Joined:
    Sep 26, 2009
    #6
    I suppose there's no solution yet?

    I have the exact same problem, and already tried the stuff all the rest of you have, which is bad... I need my tablet for work, and it's not working.

    Has anyone seen if the problem continues on another computer if you plug it in or if it's just a problem with the computer and not the tablet. I haven't been able to check yet...
     
  7. SiriusExcelsior macrumors regular

    Joined:
    Dec 6, 2003
    Location:
    Canis Major
    #7
    I ended up swapping my tablet with a friend's (who had a first/second gen graphire), and that worked just fine on my computer.. although it was using another driver. But, my tablet still didn't work on his computer. So it should be safe to assume that it's a problem with the tablet rather than the computer... :(
     
  8. redrouge macrumors newbie

    Joined:
    Mar 24, 2008
    #8
    I've read somewhere that pulling out the tip and cleaning it or replacing it would help. I tried it out, and now my tablet is working fine. :)
     
  9. SiriusExcelsior, Mar 5, 2011
    Last edited: Mar 5, 2011

    SiriusExcelsior macrumors regular

    Joined:
    Dec 6, 2003
    Location:
    Canis Major
    #9
    Just for posterity, I've since found that the pressure sensor in my pen was bad, so bad that pulling the tip out overnight didn't help. I've yet to buy a new pen though.. too expensive :(

    Source, which I've finally found, after how many years :mad: :
    http://www.wacom.com/faqs/view.php?id=379

    EDIT:
    There is a solution!

    Utilising the Universal Low-Tech Gadget Fix method (aka "Hit the bloody thing"), I've managed to get my pen to work properly again!

    1. Plug in your tablet, and remove the tip from your pen if possible (don't worry if you can't though).
    2. Open the Tablet control panel in System Preferences.
    3. Hold down Opt (or Alt, or ⌥) while clicking the "About" button to get to the diagnostic screen.
    4. Hold the pen near the tablet (not touching it) so it registers on the info pane. Check the "Pressure" reading. Mine was hovering around 50, some other people had it up around 220.
    5. Actual solution: Bang the pen, side on, against something (the original solution called for a table top, I chickened out and used my thighs to lessen the risk of other damage to the pen). Try 10 hits for starters.
    6. Hold the pen to the tablet again. The "Pressure" reading should have drop a little. Sometimes it might not change, but be patient!
    7. Repeat steps 5 and 6. Eventually the stuck pressure sensor would loosen, the pressure drop to 0, and the tablet will work properly again. Remember to replace your pen tip if you removed it in step 1.

    I hit mine a total of maybe 100 times, gradually using more force at the start until the "Pressure" reading started dropping, then using a similar amount of force thereafter. The pressure dropped slowly from 50 down to 25, then suddenly back to 0, so check the readings often so you don't hit the pen more times than necessary. It is a rather delicate gadget, after all!

    If your sensor's stuck under 60 (eg, 50 for mine), and you don't want to hit your pen/can't drop it to zero, you can adjust the "Pressure offset" from 0 to 59; put it to something just above your stuck sensor value (eg, I'd put it to 55 for mine), then you can at least use the tablet, albeit with a slightly reduced pressure sensitivity range.

    Disclaimer: YMMV, and this method probably won't work (in fact, will probably make it worse) if your pen actually has a broken magnet/coil/circuit board rather than a stuck pressure sensor. I'm not responsible if you break some other part of your tablet/pen/computer/table/thighs while attempting the repair. If it's under warranty, best to return it to Wacom :)

    Source: http://www.fixya.com/support/t1555723-wacom_graphire_4_stylus_malfunctioning (scroll down to "Best solution (1 of 3)")
     
  10. macbig273 macrumors newbie

    Joined:
    Feb 21, 2012
    #10
    Holly hell !

    Tank you a lot :D

    Just wasted 1.5h with drivers/windows tablet PC functionality / etc ... to try to fix this. (btw, the diagnostic thing should be accessible in a more common way.... like with a diagnostic button for example.... ;) )

    (Registered on the forum just to say thank you, because I'm not really a mac user :p )

    I didn't used my tablet for 1 year. For the record I had to smash it again the floor 50ish times to go from 200-> 0 pressure. (smashing in the way that the pen contact the floor horizontally, not on the side of the side buttons).
     
  11. SRF macrumors newbie

    Joined:
    Oct 1, 2007
    #11
    Thanks Sirius!

    Not used my tablet for a while and found that it was acting as if the left click button was pressed.

    A dozen or so firm taps on the desk (thumb/thigh not working!) and all back to normal.
     
  12. Lamkia, Dec 5, 2013
    Last edited: Dec 5, 2013

    Lamkia macrumors newbie

    Joined:
    Dec 5, 2013
    #12
    I seriously can't thank you enough. At first when I saw this post I thought, "Wha-, no you can't be serious" but I tried it out of desperation and it really did work. I just firmly tapped some glass (a Nutella glass jar to be specific) and the pressure percentage gradually went down. And now it is completely back to normal! It's a really strange problem, especially considering I used the tablet and pen without any problems a week ago. I guess the sensor just needed a kick in the butt.

    Like macbig273, I created an account just to thank you and let others know that it (strangely) works c:

    Edit: Just thought I would add that I am using an Intuos 3 with the grip pen
     

Share This Page