Damn startup chime won't go away.

Discussion in 'iMac' started by CyrusOz, Oct 2, 2013.

  1. CyrusOz macrumors regular

    Joined:
    Mar 15, 2009
    #1
    I recently purchased a new mac (wish i didn't to be honest as it's a been a pain in the a$$ (especially with ML and it's narcolepsy issues)

    On my old mac I can't recall how i killed the startup chime but on my new one I've tried entering commands into the terminal and that didn't work. I also tried the ninja and that didn't work.

    I must be missing something, why does the ninja work? Why doesnt the command work? This si the command I used from a tutorial off the net

    sudo nvram SystemAudioVolume=%80

    Is it too much to ask for a computer that will actually do what I want it to do?

    Frustrated to the max!!

    Any assistance would be greatly appreciated.
     
  2. CCerta112 macrumors newbie

    Joined:
    Oct 2, 2013
    Location:
    Aachen
    #2
    I think if you mute before shutting down it does not chime during boot.
    Did you try that already?
     
  3. MeUnix, Oct 2, 2013
    Last edited: Oct 2, 2013

    MeUnix macrumors 6502

    Joined:
    Aug 21, 2013
    Location:
    San Francisco
    #3
    Try replacing the "%80" with "%00" making the command read like this:

    sudo nvram SystemAudioVolume=%00


    Hope this helps,
    - Kyle

    Edit: Also, what version of ML are you running?
     
  4. omvs macrumors 6502

    Joined:
    May 15, 2011
    #4
    As others said, the current sound settings get saved when you shut down. So if you mute the audio or turn it way down, thats what the startup chime will be.

    However, the settings it uses are the internal speaker audio settings. If you use a USB audio output like I do, it won't use those settings. To affect chime volume, go into the system preferences, set the output audio to internal, set volume way down or muted, then switch output audio back to desired.

    There are also various third partys hacks to force it if you still use internal sound but want the startup chime muted. This one seems promising: http://www.cultofmac.com/200772/silence-your-mac-boot-startup-sound-altogether-os-x-tips/
     
  5. CyrusOz thread starter macrumors regular

    Joined:
    Mar 15, 2009
    #6
    thanks for your feedback guys, this is the only way it seems to work on my mac:

    If you have headphones connected to your Imac but still hearing annoying startup sound, try following steps:

    1. open "System preferences", Sound and "Output" tab

    2. Unplug your headphones and watch "select a device for output" list

    3. After a while there should be appearing "Internal Speakers"

    4. Check "mute" checkbox from bottom

    5. Plug your headphones back, mute checkbox shold change back to unchecked


    now startup sound should be muted
     
  6. MrGimper macrumors 601

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #7
    Jumping in as I'd like a different setup if anyone knows if it's possible.

    I switch between internal speakers and a USB headset a lot. I'd like the startup chime to be always heard on the internal speakers on boot, regardless of what my sound settings are.

    Possible?
     

Share This Page