Dancing pixels on software 1.2.1 update

Discussion in 'iMac' started by vwDavid, Nov 9, 2007.

  1. vwDavid macrumors regular

    Joined:
    Aug 20, 2007
    #1
    Since mid August my 24" Alu 2.8 exterme iMac has been flawless.

    Last night I just installed Quicktime 7.3, IMac Update 1.2.1, and iTunes update 7.5. Right after the restart I noticed dancing pixels on my screen.

    Spordic but frequent clusters of white pixels marching and whizzing across the screen horizontally. Especially bad in Safari with this animated GIF banners.

    Has anyone else noticed this?
     
  2. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #2
    Those are graphic artifacts some users are seeing with their 'freezing' iMac's.
    :(
     
  3. vwDavid thread starter macrumors regular

    Joined:
    Aug 20, 2007
    #3
    eh thanks.. guess I gotta go read through those myriad of posts.

    Funny thing is my computer was flashless for 6 weeks. Then I was out of town for 5 weeks and the iMac was left on the whole time. For those 11 weeks there were no problems. Now, bang after this update...


    thanks though...
     
  4. vwDavid thread starter macrumors regular

    Joined:
    Aug 20, 2007
    #4
    Is it possible to uninstall the 1.2.1 updater to troubleshoot this?

    thx
     
  5. Luap macrumors 65816

    Luap

    Joined:
    Jul 5, 2004
    #5
    It wont hurt at all to do a PRAM reset. Let it bong 3 times, or perhaps more.
    No guarantee with this, but it has helped a lot for some folks that reported this problem.
     

Share This Page