Dap19335

Discussion in 'iMac' started by DAP19335, Aug 13, 2011.

  1. DAP19335 macrumors newbie

    Joined:
    Aug 13, 2011
    #1
    Anyone out there heard of the following problem? When we open a Word document using Word for Mac, the document opens, but we can't see any of the type. Spell check underlines are there, formatting is there, and pictures (company logo) are there, but we can't see any of the actual document. This in not a problem on our MacBook Pro. Both are running Lion (problem was there with Snow Leopard). We think maybe it happened with installation of iLife 11. We just installed Office for Mac 2011 - problem was there before this upgrade.
     
  2. obsidian1200 macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #2
    I'm really tempted to say this sounds like a font problem, which can happen when you install other applications or remove fonts (or don't install them period when installing the OS). A quick way to check this is to his command+a then trying to change the font to a different font. If this works and your text is displayed, you likely have a bad font on your system and need to try to replace the faulty font with the one on your MBP (which isn't too difficult).

    Also, to check that maybe something didn't go wrong when you installed Office, have you tried opening the document with other word processing applications, like Pages, Open Office, or TextEdit (just tried, and TE can open .doc and .docx files)? If the text displays in those programs, then it looks like something went wrong when Office installed.
     
  3. DAP19335 thread starter macrumors newbie

    Joined:
    Aug 13, 2011
    #3
    Brilliant. Changing to a different font worked. Now how do I go about replacing the faulty font (Arial, which is the default on all of our client's documents)? And what is MBP?
     
  4. lee14160 macrumors regular

    lee14160

    Joined:
    Nov 28, 2009
    Location:
    Fruitland, Idaho
    #4
    MBP = Mac Book Pro:)
     
  5. obsidian1200 macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #5
    MBP is a shortening for MacBook Pro :)

    Since you think it's one font, it won't take you long to replace the fonts:

    1. On both computers, navigate to the Applications folder and open the application called "Font Book". This will open a sort of library of what fonts you have installed on your computer. Make sure you are viewing the "All Fonts" collection. Some fonts may have a yellow triangle next to them. You can ignore these for now, since we're concerned with Arial.

    2. On the problem computer, right click on "Arial" and select "Remove "Arial" font family." Don't worry if you have other fonts with Arial in the name; this will only remove the one font and whatever fonts are in the collapsed list.

    3. On the MBP, highlight "Arial" via left click. Then, go to File>Export Fonts... and follow the steps. Make sure to place the file on a spot you can easily find it again. This will produce a folder called "Exported Fonts" in your desired location. Inside this folder will be another folder called "Arial".

    4. Using either a flash drive, a wireless link, or even e-mail, transfer the "Exported Fonts" folder from the MBP to the other computer.

    5. On the problem computer, go to File>Add Fonts... and locate the "Exported Fonts" folder. Navigate to the Arial fonts and highlight them all (either using shift+arrow keys, or option+mouse clicks) and select Open. This will import the fonts to the "User" collection, but will function like it should.

    6. Try opening the document from earlier to ensure the problem is resolved.

    7. Close Font Book on both computers and you're all set.

    Hope this helps.
     
  6. DAP19335 thread starter macrumors newbie

    Joined:
    Aug 13, 2011
    #6
    Again, brilliant. Problem solved. Thank you, Obsidian.
     
  7. obsidian1200 macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #7
    You're welcome :)
     

Share This Page