Dark Mode turns off automatically

Discussion in 'OS X Yosemite (10.10)' started by BryanElliott, Feb 17, 2015.

  1. BryanElliott macrumors newbie

    BryanElliott

    Joined:
    Jan 9, 2014
    Location:
    Los Santos
    #1
    Dark mode keeps switching itself on and off for whatever reason and I cannot seem to replicate to problem. Is this a bug ? Has anyone else been running into this issue ?
     
  2. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #2
    Never run into that issue... I've had dark mode on for months now.
     
  3. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #3
    Same, I've had it on since Yosemite was still in beta.
     
  4. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #4
    When does this happen? After you reboot, after a specific time of the day? Do you have an application installed that might affect this, F.lux for instance?
     
  5. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #5
    I have this problem, too, but my wife, who has the same MBP as I but is on 10.2, doesn't. Dark Mode gets turned off after restarts and most sleeps. Typically the long sleeps.

    I do use F.lux. I'm going to turn it off and see what happens.

    On another note, I've noticed that when the cursor is in the Message App, I can't four-finger swipe to change screens. I have to click outside of the app.

    Edit to add: When I quit F.lux, Dark Mode immediately turned off.
     
  6. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #6
    F.lux has a separate option for the dark theme now, maybe that’s enabled?
     

    Attached Files:

  7. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #7
    I noticed that, but I'm rarely on the computer after dusk. I suspect the app was the issue, not that it was very troublesome.
     
  8. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #8
    Turning F.lux seems to have solved the issue.
     

Share This Page