Darwin/BSD Login Screen?

Discussion in 'macOS' started by gameguy3001, Mar 6, 2007.

  1. gameguy3001 macrumors member

    Feb 8, 2007
    Saskatoon, SK
    After trying to update my Powermac G3 to 10.4.8 (from 10.4.2) I got a message saying the hard drive is almost full and it couldn't install the update. The next time I turned the computer on, it took a long time to start up. When i tried to login in, it looked like it was logging in normally. The login window disappeared and the screen turned blue. The the screen went black and said

    Darwin/BSD (computer name) (console)

    one account can login here and one can't. I've tried repair disk permissions, repair disk, reset PRAM, safe mode, reset NVRAM. I have network access to that computer so i can see the contents of that hard drive.

    Does anyone know a way i can get Aqua to run again?
  2. superbovine macrumors 68030


    Nov 7, 2003
    single user mode?

  3. risc macrumors 68030


    Jul 23, 2004
    Melbourne, Australia
    Single User Mode does not require a login. You can get OS X to dump you to this console based login screen by using the user name >console. As for how do you get back to Aqua/Quartz sorry I have no idea.
  4. rideincircles macrumors newbie

    Jun 28, 2011
    I just ran into this type of problem this weekend. Seeing if anyone can give me ideas.

    To start, I am running os X 10.4 on my G4 PowerPC mac mini. I got a new imac and moved my old mac to a new room for occasional internet use. I had around 2gb free of data and was in the process of copying my 61 gb of photos to copy to my new computer and clear off the hard drive. It got around half way through and froze up on the screen saver and I shut it down.

    Now my mac will boot up into the blue screen. I can get to single user mode I think, but haven't had any luck executing commands since it asks for a password and I get login failed after the DARWIN/BSD screen.

    It does mention failed to execute startup I think when getting to single user mode. I don't have it written down specifically at work but took a picture at home.

    As of now I haven't been able to eject the disc, I had the os X 10.4 disc in it and need to eject it and figure out how to boot from original OS X disk.

    Won't be home for 8 hours or so. I tried the PRAM startup I think. No luck with safe mode. Any ideas? The computer is 6 years old, but was hoping to salvage it if possible.
  5. rideincircles macrumors newbie

    Jun 28, 2011
    Anyone? I didn't get to try much yesterday.

    Is there an order of operations i should follow of things to try?

    My biggest problem was not being able to run anything on the DArwin/BSD prompt screen without a password.

    How do I bypass that?

Share This Page