Darwine + Zmud, NTDLL.DLL HELP!

Discussion in 'Mac Apps and Mac App Store' started by Rhodar, Apr 30, 2008.

  1. Rhodar macrumors newbie

    Joined:
    Apr 30, 2008
    #1
    Hello

    I am new to the forums but have been searching a bit and couldnt find anything.

    I recently decided to try and get Zmud running on my OS X 10.4.11 MacBook using DarWine.
    Edit:
    (Also tried using CrossOver Demo and get the same error)

    I got both installed easily enough and as Zmud open it stops and i get this error:

    Access violation at address 7BC3FD1F in module 'ntdll.dll'
    Read of address 02198014

    Does anyone have any ideas? i Cant find this DLL file anywhere using spotlight.

    Thanks for any help.
     
  2. operator207 macrumors 6502

    Joined:
    Jul 24, 2007
    #2
    Wow, haven't heard that program name in a few (many) years. I remember my mud days, the 90's were fun. Tsunami was my mud of choice.

    Holy crap, the accounts I had there are still active!

    Oh ya, could not find anything on your problem other than people running 64bit dapper with 32bit wine, it was 22 pages long, I was not going to read through all that. I am helpful, just not that helpful.

    I did find mudwalker OS X open source mudding program.

    I am sure its you running a 32 bit program/wine on a 64 bit OS. I unfortunately do not have the skills to help you with that.
     

Share This Page