Dashboard Not Working on Snow Leopard?

Discussion in 'Mac Apps and Mac App Store' started by matbyrne3, Dec 9, 2009.

  1. matbyrne3 macrumors newbie

    Joined:
    Dec 9, 2009
    #1
    For about 2 weeks, my dashboard hasn't been working properly. I've had Snow Leopard on my machine for about 2 months, so it's not directly related to the fact that I put that on my machine, but I'm not really sure what is going on. Most of the widgets are semi-unresponsive, the weather widget still gives me the weather etc., but none of the little "i" buttons work, and several of the other buttons on certain widgets don't work, making many of the widgets practically unusable. It's almost as if the widgets aren't recognizing the mouse.
    I've tried deleting dashboard preferences, and then last night I reinstalled snow leopard, none of which made any difference. I also tried using pacifist to re-install dashboard, still nothing. I really don't want to have to do a clean install just for the dashboard, does anyone have any other ideas?
    I'm using a 1.83 ghz intel macbook (2006)
    Thanks
     
  2. shanksnpaisley macrumors newbie

    Joined:
    Dec 10, 2009
    #2
    Needs to be fixed in upcoming update

    Hi

    I've experienced the same issue. No information loading, except for weather, plus widgets are unresponsive to clicking, changing preferences, etc. Anyone from Apple out there???
     
  3. totheloop macrumors newbie

    Joined:
    Dec 28, 2009
    #3
    Me too!

    I'm having all the same issues as well. If you are both still looking, or have fixed it yourselves, let me know!
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    com.apple.dashboard.client.plist

    ^ gone bad?

    On mine (10.5.8) it's found in Users/MyUserName/Library/Preferences
    Move it to the Desktop, then Restart.
    This will create a new plist file set to defaults.
    Try Dashboard.
    If all is well, Trash the file you moved.
     
  5. iPhonerepairrr macrumors newbie

    Joined:
    Jul 28, 2009
    #5
    This worked on Snow Leopard 10.6.6 MBP09'

    ^ This worked for me I put both of the dashboard plist files on the desktop and restarted...and now the dashboard works perfect ! thank you (Gregg2) for posting the fix.
     
  6. Nikh macrumors regular

    Joined:
    Jun 15, 2010
    Location:
    Kyiv
    #6
    Try also to repair permissions (as I read somewhere, that should be done after each update), however the trick with removing preferences file should work better.
     

Share This Page