Dashboard problem on new rMBP

Discussion in 'macOS' started by brianlapkin, Jul 16, 2012.

  1. brianlapkin macrumors newbie

    Joined:
    Jul 16, 2012
    #1
    I was just wondering if anybody knew why my dashboard was displaying the skeletons of the widgets rather than their actual appearance? Here is a picture of what I am talking about: http://imgur.com/8Pwvs


    Thanks
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Have you tried restarting your computer?
     
  3. brianlapkin thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #3
    I did try restarting, but the widgets are still not showing up correctly.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Have you tried removing the widgets and re-adding them? Also, you could try deleting the following file, then log out and back in:
    /Users/yourusername/Library/Preferences/com.apple.dashboard.plist​
     
  5. brianlapkin thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #5
    I just deleted and readded some of the widgets after deleting the file you mentioned, but they are still only appearing as the skeletons in the picture.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    While it may not help, it wouldn't hurt to try removing these, as well. Delete the following:
    /Users/yourusername/Library/Preferences/com.apple.desktop.plist
    /Users/yourusername/Library/Preferences/com.apple.dock.plist​
    Then enter this command in Terminal, followed by pressing enter:
    killall Dock​
     
  7. brianlapkin thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #7
    First off, thanks for all of the help, but I just tried deleting the other two plists along with killing the dock, and the widgets are still not working.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    OK, try removing all items from Dashboard. Then restart your Mac. Then try adding one item back. Also, it appears that not all widgets are affected. After you restart, try adding different widgets to see if it's always the same ones that are affected.
     
  9. brianlapkin thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #9
    Alright, so I removed them and restarted and every widget except "stickies" and the amazon album art one are still not working. Every time I add them to the dashboard the appear correctly for a second and then change into that skeletal appearance.
     
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    That's really bizarre! If I find any other things to try, I'll let you know. If you have warranty/AppleCare coverage, you might want to take it to the Genius Bar and see if they can work it out. By the way, what resolution setting are you using?
     

Share This Page