Dashboard Widgets "i" Button Not Working

Discussion in 'Mac OS X Lion (10.7)' started by JTag, Jul 26, 2011.

  1. JTag macrumors newbie

    Joined:
    Aug 28, 2007
    #1
    I cannot access any of the preferences for any of my widgets because the "i" buttons do not work. I only have the default Apple widgets installed. I deleted the two preference files in the library and restarted but no luck. Any suggestions?

    Thanks
     
  2. mrderisory, Jul 26, 2011
    Last edited: Oct 29, 2012
  3. brentmack macrumors newbie

    Joined:
    Mar 8, 2009
    #3
    Widgets not working in OSX Lion.

    My widgets are not working in OSX Lion. When I kill the Dock or Quit it in the activity monitor, it begins to work and then freezes up. Any ideas?
     
  4. PeterHolbrook macrumors 6502a

    Joined:
    Sep 23, 2009
    #4
    One of my widgets behaved the way the OP has described, because it wasn't compatible with Safari 5.1 (it was equally broken in SL). Once the widget creators recompiled their source code for Lion and the widget was made available, the "i" button worked again (as the widget functionality itself, of course). I haven't experienced anything similar with other widgets.

    Perhaps the OP should repair permissions.
     
  5. JTag thread starter macrumors newbie

    Joined:
    Aug 28, 2007
    #5
    I tried repairing permissions but that did not work. Ended up clean installing so it's working for now.
     

Share This Page