Dashboard Widgets Not Connecting

Discussion in 'macOS' started by dtot, Feb 23, 2009.

  1. dtot macrumors newbie

    Joined:
    Jun 11, 2008
    #1
    For some reason, it has been a couple of weeks now that my dashboard widgets that require an internet connection have not worked.
    At first i thought it would come back eventually, but no. They all basically act as if I was not connected to the internet, which I of course am.

    FYI, this is what I've tried so far:
    1. CMD + R
    2 Googleing it.
    3. Restart
    4. "KillAll Dock" //about 50 times
    5. deleting dashboard preferences from library/preferences
    6. Allowing incoming connections through firewall (actually the first thing i did, but i didn't want to redo the list)
    7. You guys

    Its kind of annoying right now, because all i can do on the dashboard is ckeck time and date (which is in the menu bar anyways), do really simple math (not so usefull for university statistics) and play Go Go Redball.

    Thanks
     
  2. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #2
    This probably isn't a good idea. It reduces your system's security, and won't help widgets make outbound connections (which seems to be your issue.)
     
  3. dtot thread starter macrumors newbie

    Joined:
    Jun 11, 2008
    #3
    yeah but i have it set to custom, and it goes by application
    so i figured it wouldn't hurt to allow incoming connections just for dashboard

    anyways, its still going awol on me
     

Share This Page