dashboard wont open and no com.apple.dashboard.plist files in preference

Discussion in 'Mac Basics and Help' started by pitipur, Dec 7, 2012.

  1. pitipur macrumors newbie

    Dec 7, 2012
    Hi - I've been trying to access dashboard on my machine and it has never worked. I'm running 10.7.5 Lion and I go to mission control, click on dashboard, and it appears to open but just takes me back to the desktop. I also set one of my corners to open dashboard and nothing happens when I mouse to that corner. The other strange thing that happens is when I check "show dashboard as a space" in my mission control preferences, as soon as I close out of preferences and reopen, it always shows as unchecked again.

    Here's what I've tried already:

    - repaired permissions - didn't work
    - rebooted in safe mode - didn't work
    - most common recommendation is to remove com.apple.dashboard.plist from Library>Preferences, but the weird thing is, those files don't exist in my preferences. Rebooting my computer does not populate these files either.

    Does anyone have any other suggestions? It seems I probably need the missing plist files but have no idea how I can get them. Thanks!

Share This Page