Data Files on MacBook Pro, but can't see them?

Discussion in 'MacBook Pro' started by neatboy, Mar 9, 2012.

  1. neatboy macrumors newbie

    Joined:
    Mar 9, 2012
    #1
    I recently just tried to use Migration Assistant from my old MacBook to my new MacBook Pro...using a small Lacie USB external hard drive and Time Machine file. All seemed good until the taskbar reached 'Less than one minute remaining'. It stayed on this for a good hour, so I cancelled it.
    It seems as though 230GB (pretty much all of my files, apps etc) that I migrated are now on my new mac, but I have been on both users that exist - Admin and X. I can't seem to find any music, documents, pics or settings (like desktop arrangement, Mail account etc) on either user.
    I chose to replace the third User I made (called 'Matthew') as the migration/time machine backup from the old Mac had the same username of Matthew. This the problem?

    If anyone can help or suggest next actions, would be most grateful :)
    Cheers
     
  2. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #2
    What is it is the data there or not?
    In one sentence you say it is there and in the next you cannot find it.

    Use DaisyDisk or Omnidisksweeper maybe that helps locate it.

    It is not really clear from your description what is the problem. Do you just not understand the file system enough to find it or did you canceling trigger a rollback of the whole think. Usually if you cancel a copy operation it is undone.
     
  3. neatboy thread starter macrumors newbie

    Joined:
    Mar 9, 2012
    #3
    Space

    Sorry, the data is on the HD Volume somewhere. Twice.

    I just completed the same migration and it worked. So i have my 200GB of files (inc music, pics etc) that I've transferred across. But as I did it twice, there is (I think) 400GB of my 500GB HD taken up. I deleted the user (let's say) Matthew 1, but I don't think it deleted the files that I transferred across from the old Mac. I now have Matthew 2 as a user, with all the correct files and settings. But I don't need these files twice, so I want to delete the first lot. But obviously as there is no Matthew 1 to log into, I couldn't log in and go through the Documents/Pictures/Music folders and delete them all.

    I tried DaisyDisk, didn't work, but OmniDiskSweeper seems fine. So I've opened that up and gone into users and found 'Deleted Users' and i've found Matthew 1. And I'm deleting that now...it seems to be taking some time, it is in red and says 'sizing' and 'deleting'. Hopefully this will work...

    Thanks for your help, fingers crossed! :)
     

Share This Page