Data Network Won't Work: San Diego

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rich101682, May 29, 2009.

  1. rich101682 macrumors newbie

    Joined:
    Feb 27, 2008
    #1
    I have an iPhone 3G. Since about 6:30 local time, the 3G network won't work. I have 5 bars and the actual phone works, but it won't load any internet pages or update my e-mail. I switched over to Edge and no luck there either. Anyone else having this problem?
     
  2. dstunbound macrumors member

    Joined:
    May 29, 2009
    #2
    I have the same exact problem in metro LA. My coworker is also experiencing the same thing.

    God I hope AT&T gets all these data issues fixed soon. It's becoming such a headache.
     
  3. cliffboley macrumors member

    cliffboley

    Joined:
    Dec 2, 2008
    Location:
    Salem, Oregon
    #3
    Have you tried rebooting your phone?

    The past couple of morning I've gotten up to see "no service" I rebooted the
    phone and everything is back to normal ???
     
  4. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #4
    try restoing the iPhones network settings.
     
  5. rich101682 thread starter macrumors newbie

    Joined:
    Feb 27, 2008
    #5
    Tried shutting off 3G and switching it back on. Tried going into Airplane Mode and back. Turned off the phone and turned it back on. Nothing.

    A coworker has an iPhone 3G too. Same problem. 5 bars, but no data.

    Does it have anything to do with the fact that the weather is really crappy down here at all?
     
  6. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #6
    I had the same problem in NYC, I had to restore the networks setting on the iPhone. But then had the same problem until I took it to an AT&T store and the rep took my sim out (guess what my sim was fried.) so I gotten my sim replaced and now I have no problems with losing service or 3g.
     
  7. dstunbound macrumors member

    Joined:
    May 29, 2009
    #7

    BOOM - thank you, that worked wonders
     
  8. SMGreenfield macrumors member

    SMGreenfield

    Joined:
    Nov 27, 2008
    Location:
    Glendale, CA
    #8
    No, this DOES seem to be some sort of system-wide issue. BOTH my wife's iPhone 3G and my iPhone 3G could dial out, but no data. Even the AT&T "MyWireless" app doesn't work. Although I could get my "wireless bill" through the Phone Settings panel.

    Just spoke with iPhone support in Orange County. It appears there was a serious "system-wide" outage affecting Los Angeles, Orange County, and San Diego. The tech I spoke with directed me to turn off my phone and power it back on. That restored Internet connection, but only briefly.

    I suspect it'll be touch and no-go for a while...

    UPDATE: Turning on AIRPLANE MODE for about ten seconds and turning it off again also completely restored data connection.
     
  9. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #9
    I had the same problem in NYC, I had to restore the networks setting on the iPhone. But then had the same problem until I took it to an AT&T store and the rep took my sim out (guess what my sim was fried.) so I gotten my sim replaced and now I have no problems with losing service or 3g.
     
  10. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #10
    Your welcome.
     

Share This Page