Data wiped iPhone--now won't reboot--computer doesn't see when plugged in--Help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by adamsad1, Dec 6, 2009.

  1. adamsad1 macrumors newbie

    Joined:
    Dec 6, 2009
    #1
    I did a data wipe on my iPhone 3gs, jailbroken. The phone turned off, went to Apple logo, and got stuck there. I left it for a couple hours and it never got past that point. Every now and then the screen goes black and then it boots back to the Apple logo.

    I tried resetting by holding the power and home button--when it reboots it gets stuck again on the Apple logo.

    I tried plugging it into the computer, but Windows won't even recognize that it has been plugged in. I tried rebooting when it was plugged in, and it still doesn't recognize.

    Is there anything I can do?

    Did the data wipe complete? (If I have to go to the Apple Store, will they know that it's been jailbroken, or can they not see that now and help me?)
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Put it in DFU mode and restore it (see my sig for the link).
     
  3. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
  4. adamsad1 thread starter macrumors newbie

    Joined:
    Dec 6, 2009
    #4
    Thanks. Not sure if I was doing it wrong... I tried those instructions and they weren't working for me. I tried instead just holding the power and home buttons down after it turned off and back on, and after about 30 seconds it went into DFU.

    I'm back up and running!
     

Share This Page