Datacase problems with windows

Discussion in 'iOS Apps' started by vinu315, Aug 22, 2008.

  1. vinu315 macrumors newbie

    Joined:
    Aug 22, 2008
    #1
    Hey all,

    I just recently bought datacase and am having no luck with it at all. First couple of days , i had tried uploading the files (in the range of 750 MB), which had started, but halfway through the connection always dropped out. I have checked my wifi signals and they were on all the time. so there was no interruption at all. Then i thought maybe the files were too big and uploaded a .ppt file of 6 MB which it uploaded successfully, but each time i tried to access it on the iphone, it kept crashing and went to the home screen. So i uninstalled and re installed datacase, and now nothing works!!! i try accessing through FTP and the following appears:

    To view this FTP site in Windows Explorer, click Page, and then click Open FTP Site in Windows Explorer.

    I have no idea what to do!! please help!!
     
  2. gillybean macrumors 6502a

    Joined:
    Jul 21, 2008
    Location:
    Seattle, WA
    #2
    Try emailing Veiosoft support and describing your problem.
     
  3. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #3
    Trying to view a 6MB ppt on the iPhone might be asking a bit much for starters.
     
  4. vinu315 thread starter macrumors newbie

    Joined:
    Aug 22, 2008
    #4
    Couldn't find any contact info for Veiosoft. Could any one give me the contact details of Veiosoft?

    THanks!
     
  5. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
  6. vinu315 thread starter macrumors newbie

    Joined:
    Aug 22, 2008
    #6
    I think i solved the problem. I found that I had the folder that i was uploading open in windows explorer, which probably was the reason as to why I kept getting disconnected. Haven't had any problems with datacase once I closed all the windows!

    Thanks for the hlp everyone.
     

Share This Page