Date and time keep resetting!?! :(

Discussion in 'Mac Basics and Help' started by duelingdragons, May 17, 2007.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    Every time I have to shut down my system, the clock on my machine gets reset to +4 hours from EST.

    wtf is going on here?
    it does it on my windows partition too, so I'm thinking it has to be a hardware issue.
     
  2. yagran macrumors 6502a

    Joined:
    Jan 8, 2007
    Location:
    Brighton, East Sussex, UK
    #2
    sounds to me like your bios (ROM) battery is dead! phone applecare asap! eeek
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    It's a software issue.

    AppleTime is a service on the Windows side the corrects the time. It should run at startup in Windows. When you boot back into OS X, even though I have NTP enabled, I still have my time offset by hours.

    Hey it worked in Boot Camp 1.1.2.
     
  4. duelingdragons thread starter macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #4
    Could it have anything to do with the fact that I have Vista and Mac OS dual booted?
     
  5. hdsalinas macrumors 6502

    hdsalinas

    Joined:
    Aug 28, 2006
    Location:
    San Pedro Sula, Honduras
    #5
    it happens to me too with windows. Anytime i boot back to the Mac OS from XP it messes my time up. I have not been able to find a solution.
     
  6. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #6
    I just said yes...

    Even with NTP turned on OS X doesn't adjust the time.
     
  7. duelingdragons thread starter macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #7
    I find this to be very concerning.

    My computer's time is no longer in sync.
    Normally its down to the second.

    Is there any way I can get around this? Its really ridiculous.
     
  8. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #8
    Turn on Internet Time in the Date & Time preference pane. You'll have to unlock the panel for it to sync. I don't why it just did it fine until a few weeks ago.
     

Share This Page