Date and Time

Discussion in 'macOS' started by Washac, Oct 30, 2007.

  1. Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #1
    Hi All


    Silly question maybe, I have selected the show Date and Time option in the Menu Bar, but the Menu Bar only shows the Day and Time.

    I have seen screen shots where in the Menu Bar there is the Date Day and Time

    How do I set this ?


    Thx
     
  2. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #2
    you do it through the "International" preferences in settings. Under format, customize the dates and times.

    complete info here

    ^^disclaimer (Tiger)
     
  3. Washac thread starter macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #3
    Nope that does not do it..............
     
  4. louiek macrumors 6502

    Joined:
    Mar 7, 2006
    Location:
    Knutters Knoll, Melbourne
    #4
    Are you editing the medium format? That was the only way I could get mine to work.
     
  5. Washac thread starter macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #5
    How do you mean ?
     
  6. Stephenbw macrumors member

    Joined:
    Oct 18, 2007
    Location:
    Manchester Uk
    #6
    Click on the Date in menu bar then click 'Open Date & Time'.

    Select the 'Clock' tab and tick 'Show the day of the week' checkbox.
     
  7. Washac thread starter macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #7
    I got the day and the time, I have seen screen shots of iMacs and it shows DAY DATE AND TIME..
     
  8. louiek macrumors 6502

    Joined:
    Mar 7, 2006
    Location:
    Knutters Knoll, Melbourne
    #8
    'Date and Time' --> 'Open International' --> 'formats'

    Under the 'Dates' subheading, choose 'Customise', then copy the date format you want. Go back out, then under the 'Times' subheading choose 'Customise'.

    In this new window, at the top, there's a drop-box labeled 'Show', which gives you the option of Short, Medium, Long or Full. The only way I was able to get this to work for me was to choose 'Medium', and then paste in the date that you previously copied. Don't forget to go back to 'Clock' and choose 'Display the time with seconds', as this gets deselected when you go custom.

    It really should not be this hard.
     
  9. CeCe macrumors member

    Joined:
    Nov 5, 2006
    Location:
    Canada
    #9
    I really wish it wasn't. Maybe I'm overlooking something.

    I have it so it has -- Thu 9:57 PM PST (CA).
    But I want it to look like this -- Thu Nov 1, 2007 9:57 PM.

    I've done it before, but I can't seem to do it anymore. I'm using the Tiger OS and I've tried the link above, but even when I copy and paste the date and time format that I want, nothing happens. All I can do is to keep it the way it is or revert to the original. I also noticed that on the Date & Time tab, I have to uncheck the "set date & time automatically" because it's off by an hour, even though I choose the correct time zone...anyone else have this problem?
     
  10. louiek macrumors 6502

    Joined:
    Mar 7, 2006
    Location:
    Knutters Knoll, Melbourne
    #10
    All I can suggest is copying and pasting those date formats you want into all the custom time formats (short, medium, long, full), maybe you're set up to use one of those by default. I've got it working (on Tiger) exactly the way you want, so it is possible. Maybe post a screenshot of your custom time screen and something obvious might jump out. In fact:
     

    Attached Files:

  11. CeCe macrumors member

    Joined:
    Nov 5, 2006
    Location:
    Canada
    #11
    I got it figured out. Mine was under "long" instead of "medium". Thanks for suggesting to paste it in all the options. :)
     

Share This Page