Date: showing in Calender as 2554 BE not 2011.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by diannetaylor, Jan 24, 2011.

  1. diannetaylor macrumors newbie

    Joined:
    Jan 24, 2011
    #1
    Is anyone else experiencing this problem. Settings: General: Date & Time: will not allow me to select the correct year: 2011.

    Do not know how to fix? Please help.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    How will it not allow you? Are the spinny date wheels not there? Try synching it with iTunes. It should reset to the current date.
     
  3. diannetaylor thread starter macrumors newbie

    Joined:
    Jan 24, 2011
    #3
    Hi Intell,

    yes the spinny wheels are there, but they are ghosted for the year I want - and the wheels automatically flip back to 2554BE 1st January???

    I have tried syncing with ITunes - and that doesn't work either?

    cheers
    Dianne
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    That's odd. The synch with iTunes should have reset it to the correct date. Have you tried holding both buttons for 30 seconds to force it to restart? Then resynch it with iTunes. If that still doesn't work, try restoring the iPod. If it's still wrong, taking it to Apple may be the only way to fix it.
     
  5. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #5
    What happens if you select Set Automatically?
     
  6. barneybeardsall macrumors newbie

    Joined:
    Jan 26, 2011
    #6
    Go to settings, General , International and then choose Calendar "Gregorian" I think you have selected Buddhist by mistake
     
  7. Hkteague macrumors newbie

    Joined:
    Jan 12, 2012
    #7
    Fixed! Thank you very much. ~ hkteague(Sao Paulo)
     

Share This Page