Daughters Ipod may be hosed............

Discussion in 'iPod' started by foxtailleader, Oct 1, 2005.

  1. foxtailleader macrumors newbie

    Oct 1, 2005
    I'm new to this forum...........

    My daughters IPOD started acting funny. It's a 15GB pod, music loaded via a Windows XP machine (i know, but it has to work between 2 homes).

    It displays the apple but then shows a folder with a triangle and exclamation mark.

    I've tried resetting it.....no go :confused: .

    Can anyone point me in the right direction.

    Thanks ahead of time :) .
  2. applemacdude macrumors 68040


    Mar 26, 2001
    Over The Rainbow

    Apple Instructions

    Download the lastest ipod updater and restore the ipod

    it might just be a corrupted file system
  3. steve_hill4 macrumors 68000


    May 15, 2005
    NG9, England
    I find another good tip is to connect up to your computer when running updater then hold down menu and centre, (i.e reset), as sometimes the computer won't recognise it is connected and so won't mount the iPod. Just try connecting it up, if it doesn't accept it, disconnect, reconnect and hold down reset.

    Just a tip that has worked on several occasions for me.
  4. foxtailleader thread starter macrumors newbie

    Oct 1, 2005

Share This Page