Discussion in 'Mac Help/Tips' started by Huked on Fonick, Dec 25, 2002.

  1. Huked on Fonick macrumors 6502

    Jul 16, 2002
    1 Loop
    When i was useing 10.1 i installed a copy of dave and when the 30 day period ran out i deleted it and i never use it anyways but now that i have 10.2 and i want to use smb to connect to my schools windows network and my windows server at home it says DAVE IS NOT CONFIGURED PROPERTLY PLEASE RECONIGURE DAVE AND TRY AGAIN.. I cant seem to find the dave resource forks and when i try to reinstall dave and then unstill it the insall wont go trought i really need help could anyone please help me? How do i get rid of it i want to be able to se smb....
  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Sep 19, 2002
    Los Angeles
    I had a similar problem trying to get rid of an application. I'll tell you what worked for me in case it helps you with DAVE.

    On some iMacs in a computer classroom, I used Software Update to update Apple Remote Desktop. But the new version didn't work. When I tried to reinstall the old version, it claimed it was doing an UPDATE (not a new install) and wouldn't replace the new version with the old version. Uninstalling the older version didn't change this behavior. The trick, as it turned out, was to remove the Apple Remote Desktop .pkg file from the /Library/Receipts folder. Then the installer would do a NEW install just fine. Maybe DAVE has leftover files there too.

    P.S. Great member name, Huked on Fonick!

Share This Page