Day 2: Iphone 3G and still no MMS :(

Discussion in 'iPhone' started by CarbonCrew, Sep 26, 2009.

  1. CarbonCrew macrumors member

    Joined:
    Jul 11, 2008
    #1
    This is killing me. It has been 24hrs of red exclamation marks every time I send picture messages. Yet, other people in my area with the iPhone are not having issues. I've done the carrier update, soft reset, hard reset, full restore, sim card in/out, called AT&T yesterday to add/remove my messaging package. I called today and they tell me I need to wait 24hrs. Oh great.

    Is there anything else I can try?
     
  2. patrickdunn macrumors 6502a

    patrickdunn

    Joined:
    Apr 16, 2009
    Location:
    St. Louis, MO
    #2
    Have you tried backing up and completely restoring your phone?
     
  3. CarbonCrew thread starter macrumors member

    Joined:
    Jul 11, 2008
  4. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #4
    Try resetting your Network Settings. It seems to be working for some people...
     
  5. CarbonCrew thread starter macrumors member

    Joined:
    Jul 11, 2008
    #5
    Reset and still not working.

    This is really pissing me off. I was told to wait 24hrs. Waiting never fixes anything. I'm tired of waiting, I think 4 months of waiting was enough.
     
  6. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #6
    Allot of people had to call AT&T and got them working in just a few minutes.
     
  7. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #7
    All you have to do is call ATT have them remove your texting package and readd it again. Took me 5 minutes
     
  8. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #8
    Read the original post... He already did that !
     
  9. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #9
    Well they need to be called again,,,,,and slapped.

    The lady sent me a test MMS while I was still on the phone so that I would not have to call back.
     
  10. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #10
    oops.. haha my bad
     
  11. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #11
  12. nikhsub1 macrumors 68010

    nikhsub1

    Joined:
    Jun 19, 2007
    Location:
    mmmm... jessica.'s beer...
    #12
    Not always. What that does is it is supposed to change a setting in your ATT account from "MMS Capable, NO to MMS Capable, YES". Most of the time when the rep removes your account and then re adds it it changes to YES. However, in my case, I went all the way to level 3 support last night and no one can get it to change to YES from NO. This is probably CarbonCrew's issue as well.
     
  13. clearchaos macrumors regular

    clearchaos

    Joined:
    Feb 8, 2009
    #13
    i'm having the same problem as OP. i'm gonna call AT&T in a little bit and see if they can get it fixed. i'll let you know what they do ,and if it works.
     
  14. UserLain macrumors newbie

    Joined:
    Jun 17, 2009
    Location:
    Mesquite TX
    #14
    I also have the same problem, and just got off a lengthy phone call with AT&T. He took my text plan off and put it back on and that didn't work. He then put me on hold and called tech support. When he came back he told me that it was a national outage and that no ones iphone is sending mms. Which as I know is not true. He said hopefully it should be resolved by Monday. Why cant AT&T get this right?
     
  15. CarbonCrew thread starter macrumors member

    Joined:
    Jul 11, 2008
    #15
    That is a programmed response and it is total ********. It's exactly the same line they gave me earlier.

    Apparently this 'national outage' only applies to certain people as a few of my friends with iPhones are having no issues.

    Thanks for all the responses, I'm going to give the manual update a shot.
     
  16. Diode macrumors 68020

    Diode

    Joined:
    Apr 15, 2004
    Location:
    Washington DC
    #16
    What happens when you send a email to your 10digitnumber@mms.att.net ?

    Do you get: "<xxxxxxxx@mms.att.net> has restricted MMS e-mail"
     
  17. CarbonCrew thread starter macrumors member

    Joined:
    Jul 11, 2008
    #17
    Alright manually updated the carrier file. No go.

    I send two emails to 10digitnumber@att.mms.net. One with just text and one with a picture. Neither showed up on the phone and I didn't get an automated response back indicating an error.
     
  18. crpercodani macrumors member

    Joined:
    Sep 18, 2009
    #18
    I don't think Apple enabled MMS on 3.0+ FW for the 2G, there is a lengthy thread about it.
     
  19. meeks macrumors regular

    Joined:
    May 1, 2005
    #19
    I tried that like you said and it tells me i have restriced mms email

    ATT says i'm fine. grrr
     
  20. grodgers macrumors member

    Joined:
    Feb 25, 2009
    #21
    It shouldn't go through. The correct qualified domain is mms.att.net, not att.mms.net as you typed. My apologies if you simply made a typo.
     
  21. CarbonCrew thread starter macrumors member

    Joined:
    Jul 11, 2008
    #22
    Yes that was a typo. Thanks for your input though.
     
  22. clearchaos macrumors regular

    clearchaos

    Joined:
    Feb 8, 2009
  23. CarbonCrew thread starter macrumors member

    Joined:
    Jul 11, 2008
    #24
    Sigh. I'm about to throw up the flag. Thank Chaos for the help but it didn't work :.(
     
  24. getatkyill macrumors regular

    Joined:
    Oct 10, 2008
    Location:
    Taunton, MA
    #25
    Awesome just did the "Reset All Settings" and working perfectly fine now..just got tons of MMS messages that couldn't earlier including the AT&T's test MMS.

    Btw living in the Southeastern Massachusetts area.
     

Share This Page