Daylight savings

Discussion in 'iOS 5 and earlier' started by niallstarling, Oct 30, 2011.

  1. niallstarling macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Berlin, Germany
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    The clocks changed to winter time in Europe today, but my iPhone didn't auto update. Am I missing a setting somewhere, or is this the same old problem?
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Disable automatic clock, so you can set the correct timezone. That worked for me.
     
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    Strange

    Mine updated with it enabled! I have only 2 old devices that require manual clock change (an old PVR and one battery clock)

    Even my wristwatch does it!
     
  4. Jonze macrumors member

    Jonze

    Joined:
    Sep 4, 2010
    Location:
    Nottingham, UK
    #4
    I was worried but mine updated fine and woke me up at the right time.

    I had Set Automatically Enabled.
     
  5. niallstarling thread starter macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Berlin, Germany
    #5
    Mine worked too, automatically enabled. I am just an idiot...! What didn't update was my radio controlled clock, and when I saw it was different to the iPhone assumed it was that. Thought that was the whole point of the radio clock, that its always 100% correct...

    Should have trusted Apple... :rolleyes:
     
  6. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #6
    Apple has nothing to do with this. It is your cell provider that controles the time.;)
     

Share This Page