Dazzle DV Bridge help - compatible with Leopard?

Discussion in 'Digital Video' started by Major Pile, Oct 7, 2008.

  1. Major Pile macrumors newbie

    Joined:
    Oct 7, 2008
    #1
    I have an iMac with Leopard and I recently purchased a used Dazzle DV Bridge to capture footage from video games. I bought it on ebay and it came with no user manual and I can’t find one online.

    The problem I've having is my mac will not recognize the device when the firewire is plugged into the back of the device (the out port).

    When plugged into the front of the device, my computer recognizes it, but I get a blue screen in both iMovie 08 and iMovie HD and I think that's the wrong port for transferring Analog data through component cables to my computer (A to D)

    I have made sure the correct mode is selected on the device and I’ve tried every possible combination of hook-ups, restarts etc and I can’t get it to work.

    A friend of mine has the same device but uses it with an older mac and it works just fine, he even sent me a picture of how it is hooked up just to make sure I was doing it correctly.

    I’ve also made sure my Xbox 360 is on the right mode to output data through the composite cables (yellow, red and white) and I’ve tested the device with my wife’s macbook as well (also with Leopard) and I have the same result.

    I’ve heard it may be an issue with Leopard and I need to reset the device, but I don’t know how to do that.

    Any suggestions or help would be greatly appreciated.
     
  2. ChemiosMurphy macrumors 6502

    Joined:
    Sep 25, 2007
    Location:
    Warminster, PA
    #2
    Whoa, Component cables are the blue, green, and red ones. The probably aren't compatible with the box.

    Try the yellow one, that is composite.

    also, check and see if you need drivers for the device,.. click the apple logo, about my mac and then click the more info tab. Navigate over to firewire and see if the dazzle shows up.
     
  3. Major Pile thread starter macrumors newbie

    Joined:
    Oct 7, 2008
    #3
    Thanks, I just labeled the cords incorrectly, i've edited the post to read composite.

    I've checked the Firewire info on My Mac and the Dazzle does not show up,

    Everything I've read says I don't need to download drivers for the Dazzle, it is supposed to be a true Plug and Play device.
     

Share This Page