DCHP+ linksys router

Discussion in 'Macintosh Computers' started by Karic, Oct 14, 2003.

  1. Karic macrumors newbie

    Oct 14, 2003
    I have a small network from home. A G4 (Quick Silver) running on OS 9.2.2 and OS X. This computer reads the signal from the cable modem going to a linksys router (10/100 4 port). My Beige G3 running OS 9.2.2 cannot receive the signal from the router. What should be the TCP/IP settings for my G3?
    If I boot up my G3 straight from the modem, it works fine.
    I have tried different settings and obviously not the right one. Can anyone help me?

    Very frustrated.
  2. crazzyeddie macrumors 68030


    Dec 7, 2002
    Florida, USA
    standard DHCP on the Built-In Ethernet shoud work perfectly. My Beige (9.2.2) works flawlessly with my D-Link router.
  3. Karic thread starter macrumors newbie

    Oct 14, 2003
    well... mine isn’t so flawless. Any help on configurations would be appreciated.
    I’m considering purchasing an ethernet switch, any news on them and wich one to buy?
  4. MisterMe macrumors G4


    Jul 17, 2002
    Re: DCHP+ linksys router

    When you switched from the straight cable modem connection to the router, you should not have changed anything. Again, you should have your G3 set to get its IP address via DHCP. It may, however, be the case that your machine is stuck on its old IP address. Try resetting your PRAM.
  5. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    Re: DCHP+ linksys router

    what exactly do you mean by this? When asking for assistance, its polite to give as much information as you can for the problem.

    So without knowing you configuration exactly, heres what I would do.

    From the computer that "receives the signal", log into your routers web admin panel, usually by accessing in a web browser. Since you have a linksys, the username is blank and the password is admin, unless you have changed it.

    Then look for the status Tab and see if you router has an IP address.

    Then look for the tab that allows you to define the number of DHCP clients allowed (I forget which one this is, as I am at work). If this is 1, change it to something greater than 1.

    If all looks good there, then check you Ethernet settings for you 9.2.2 machine. I would confirm, like others said, that you are set to DHCP and make sure you save the settings.

    If that all looks good and it still doesn't work, make sure you are using a good cable, perhaps by trying the cable that works on the OS X machine. Also, make sure that IF you are using an uplink port (the one that allows you to string routers/hubs together, typically port #4) that uplink is not enabled. Since you have two clients on the router just use ports one and two.

    Thats all I can suggest, forgive me if I sound redundant, but I often get frustrated by people asking for help but give no description of their configurations.

    Good luck,


Share This Page