iPhone Dead Iphone stuck in Recovery loop cannot restore

Discussion in 'Jailbreaks and iOS Hacks' started by Doit2010, Jul 15, 2012.

  1. Doit2010 macrumors newbie

    Joined:
    Jul 15, 2012
    #1
    Hello all,

    I'd like to say upfront thank you very much to anyone who is willing to help me with this. A friend and I have been working over 7 hours to try to get this iphone to restore without any progress...

    Two days ago I jailbroke my iPhone 4 (A1332, AT&T, GSM Model) running 5.1.1 using redsn0w 0.9.14b2 on a mac. It had problems almost immediately even though redsn0w gave no indications of any errors when it was running. I was getting random re-boots and the battery indicator appeared to be stuck at 14%. Needless to say I was not near a charger and unfortunately let the iphone completely die.

    When I connected it to a wall charger it rebooted, and appeared to be trying to sync with iTunes and then failed locking into the restore screen with the itunes logo and usb. I connected to itunes and tried to restore the phone, made it about 85% of the way through and then the iphone crashed....

    I have tried to restore it several times there after from DFU mode with the crash occurring earlier and variety of error messages (1602, 3014 and “This device isn’t eligible for the requested build”). We must have tried 30 different fixes we read about online (most coming from MacRumors) including TU and redsn0w's fixes.

    My theory at this point is that the iphone cannot take/retain any charge while in DFU or recovery mode and thus fails on the reboot every time. Is this reasonable? and if so is there any thing else I can try?

    Any help would be greatly appreciated.
     
  2. Doit2010 thread starter macrumors newbie

    Joined:
    Jul 15, 2012
    #2
    Progress Update

    Last night I disconnected the battery manually and have now made some progress with restoring the phone. When plugged to charge the iphone displays the stock iphone screen after a full restore (iphone as the background, slide to unlock then you can select language and country) unfortunately it still randomly reboots about every 2mins when plugged in....

    Now when I plug into a computer (with the battery disconnected) I just get the apple logo on startup but then it continually reboots. With the battery is connected I can get it back into DFU mode but get all the same errors as before.

    PLEASE HELP!
     
  3. lapocompris macrumors regular

    Joined:
    Jun 26, 2009
    #3
    If you're sure that your phone cannot reboot, then there is no way to detect that it has been jailbroken, take it to an Applestore or AT&T to have an exchange.
     
  4. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #4
    Definitely sounds like a hardware issue to me. I would take it back to Apple. It sounds like you've been very thorough in trying to diagnose and fix the problem - good work. Again, unfortunately, I think you're stuck with a bad device.

    The only other (unlikely) fix I can think of if you haven't already tried it is to use Pwn'd DFU mode through RedsN0w, then try and restore... Good luck!
     

Share This Page